BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2006, 01:30 AM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default new phone browser problem

Please Login to Remove!

I just got my new pearl, it says data connection refused (also browser does not show up) but I do have a blackberry data plan on the account. Is there something I have to do to activate it or should I just call to get it sorted out. BTW I did use the search thing but i didn't find out if maybe this just happens because i just activated the phone today. thanks for any input.
Offline  
Old 12-27-2006, 01:35 AM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1558; en; U; ssr))

Check your service indicator in the upper right. If it says GSM, gprs, or edge then the data plan has not been activated yet. If it says GPRS or EDGE then your data service is available and you need to call customer service.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-27-2006, 01:37 AM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

will it activate itself? or is there something i must do? it says edge.
Offline  
Old 12-27-2006, 01:59 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Try pulling the battery out and putting it back in. If that still doesn't fix it then call your provider.

And welcome to the forums!
Offline  
Old 12-27-2006, 02:01 AM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the tip, although i tried doing that already...i'll call my provider in the morning...I was just anxious to play with it and download some apps haha. also thanks for the welcome, so far i find this forum very useful and friendly.
Offline  
Old 12-27-2006, 03:45 AM   #6 (permalink)
New Member
 
Join Date: Dec 2006
Model: 9000
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rick1342
will it activate itself? or is there something i must do? it says edge.
it will automatically 'activate itself' (switch to edge or EDGE or whatever else) after a while. The guy that sold me mine said it would take up to 48 hours. After I got home, I read on here to try removing the battery to force a reboot, and that did the trick for me. So I would just wait a bit, and try the battery thing every once in a while if you're impatient (I certainly was).
Offline  
Old 12-27-2006, 04:17 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Willie115's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: mEowmIx
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

At first mine did that too, I noticed it said data connection refused and then I noticed that it wasn't the correct phone number so before I left the dealership I told her and she mixed my sim cards up. Hopefully that didn't happen, if it doesn't activate in 48 hours go back to the place and ask.
Offline  
Old 12-27-2006, 05:30 PM   #8 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

that kinda actually is what happened, i just got it cleared up. we got three phones, two of them blackberry's one of them not. the sim card that was supposed to be in the one that wasnt was in mine and vice versa. thanks for the tip.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.