BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2006, 11:33 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Message Problems?

Please Login to Remove!

I searched a bit and it looks like with the current OS I shouldnt be having mms problems... But apparantly I am. I have the Cingular Pearl. Anyone have any ideas? My friend sent me some picture in an mms and I cant view it!!

Jeff
Offline  
Old 12-27-2006, 12:07 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Pearl (8100): Opera/8.01 (J2ME/MIDP; Opera Mini/3.0.6306/1558; en; U; ssr))

What does your service indicator in the upper right say? GSM, gprs, edge, GPRS, EDGE.

Also, when you receive the message does it give you the option to open attachment?
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-27-2006, 12:30 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It says edge. The message I get says Could not retrieve message content Try again later. Then if I try again later it just keeps saying retrieving content forever. Am I missing something? To get ramble AIM working I have my TCP settings on isp and ispda respectively...

Thanks!
Offline  
Old 12-28-2006, 02:50 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Bump
Offline  
Old 12-28-2006, 02:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Mjimenez0's Avatar
 
Join Date: Dec 2006
Location: NYC (Bronx)
Model: 8320
OS: 4.5.0.110
PIN: 2439fb42
Carrier: Tmobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

wait it says edge or EDGE

It is edge than you are not going to be able to recieve the mms. It need to be EDGE. You can see if you data network is on.
__________________
BB 8900 Tmob version 4.6.1.231 BIS
PIN: 2110c026
Offline  
Old 12-28-2006, 04:13 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It does say EDGE
Offline  
Old 12-29-2006, 11:36 AM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump
Offline  
Old 12-29-2006, 11:40 AM   #8 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try logging in to your BIS and re-sending the service books. Since you're with Cingular, I don't know the procedure for you. You can also call them and they will do it for you.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.