BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2006, 04:14 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 8100 - Audio Playback problems

Please Login to Remove!

I got my 1GB microSD card and loaded an audio book on my pearl. Now am I missing something?? I can't seem to fast forward or rewind audio files. I don't have this problem when playing back video. Is this feature disabled??? Any help would be appreciated. Thanks
Offline  
Old 12-27-2006, 04:39 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8100
Carrier: AT&T
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Roll trackball on to the slider (the meter that shows the timeline) on the media player - this is typically an up-roll from the default position of the focus. Click the trackball, now you can reposition the slider where you want it.
Offline  
Old 12-27-2006, 05:11 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Still not working :(

Quote:
Originally Posted by pvravi
Roll trackball on to the slider (the meter that shows the timeline) on the media player - this is typically an up-roll from the default position of the focus. Click the trackball, now you can reposition the slider where you want it.
Thanks for the reply pvravi. It still isn't working though. It appears to be the audio book that has the issue. I just tried it on other audio files and it worked flawlessly. Strange....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.