BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-27-2006, 06:22 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation New Cingular Pearl -- major LAG

Please Login to Remove!

I'm fairly new to the forums and BB in general. I had an 8700 for a while, but I just got a new Pearl and am having an issue. Very often (but not all the time) the Pearl will suffer MAJOR lag. The hourglass will come up and go away . . . then come up again . . . and the entire phone (all buttons) are non-responsive for several seconds (up to 30).

Cingular 8100
Zen Theme
BIS

Any information I'm missing that could help? Thanks
Offline  
Old 12-27-2006, 06:31 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Location: Central Jerz
Model: Storm
Carrier: Verizon
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lag

Mine did that at first as well. Now it happens here and there. When it does I pull my battery. I really never turn it off, actually its never off so I imagine it freezes up.
__________________
Nbavosa
Offline  
Old 12-27-2006, 06:38 PM   #3 (permalink)
CrackBerry Addict
 
Spamdumpster's Avatar
 
Join Date: Jun 2006
Location: Boston, Mass.
Model: 8820
Carrier: at&t
Posts: 598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DallasAtty
I'm fairly new to the forums and BB in general. I had an 8700 for a while, but I just got a new Pearl and am having an issue. Very often (but not all the time) the Pearl will suffer MAJOR lag. The hourglass will come up and go away . . . then come up again . . . and the entire phone (all buttons) are non-responsive for several seconds (up to 30).

Cingular 8100
Zen Theme
BIS

Any information I'm missing that could help? Thanks
DallasAtty, go to options>>status and tell us how much free memory you have. You may want to delete support for languages you don't use and delete programs you don't move to free up some extra memory.
Offline  
Old 12-27-2006, 06:40 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102 UP.Link/6.3.0.0.0)

So it might go away with time, then? I hope so!

Thanks!
Offline  
Old 12-27-2006, 06:48 PM   #5 (permalink)
Knows Where the Search Button Is
 
damianp67's Avatar
 
Join Date: Sep 2006
Location: New York
Model: 8100c
Carrier: Cingular
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my Pearl almost 2 weeks and have never seen this happen once(knock on wood).
I have IM+ running, as well as BES and BIS.
__________________
AT&T 8300/8100
Macbook Pro
Offline  
Old 12-27-2006, 10:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
Jayden0606's Avatar
 
Join Date: Nov 2006
Location: Bergen County, NJ
Model: 8310
PIN: Options > Status
Carrier: AT&T Mobility - 8310/personal 8100/business
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's actually been happening to me lately. I changed my theme from dimension to another Blackberry theme and it took 4 mins. I will try and delete some programs
Offline  
Old 12-27-2006, 10:43 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have 7305956 bytes free. I haven't installed any programs or anything. How do I delete things I don't need?
Offline  
Old 12-27-2006, 11:08 PM   #8 (permalink)
CrackBerry Addict
 
hf1khal's Avatar
 
Join Date: Dec 2005
Location: Ashburn, VA
Model: 8900
Carrier: At&T
Posts: 906
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DallasAtty
Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I have 7305956 bytes free. I haven't installed any programs or anything. How do I delete things I don't need?
Wow that is low, did you take pictures or any thing else, did you put some mp3 tones in there too? I would say you need to first look at the language files and take out what you don't need, delete the demo clip (from the application side in options) also go to the media folder and hit menu, choose one of the folder in there, hit menu, and then select options, in there, reduce the size of device memory limit to 15 and then also reduce the picture size memory limit.
__________________
BB 8800c / 8100c / 8700c / iphone3G
Offline  
Old 12-28-2006, 12:30 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Model: 8100
Carrier: T-Mobile
Posts: 75
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just bought my Pearl today (with T-Mobile) and I've experienced the major lag hourglass twice already. Both times were right after I put the battery in so that might have had something to do with it...
Offline  
Old 12-28-2006, 01:27 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hf1khal
Wow that is low, did you take pictures or any thing else, did you put some mp3 tones in there too? I would say you need to first look at the language files and take out what you don't need, delete the demo clip (from the application side in options) also go to the media folder and hit menu, choose one of the folder in there, hit menu, and then select options, in there, reduce the size of device memory limit to 15 and then also reduce the picture size memory limit.
I took about 4 pictures. No MP3s at all. Nothing other than what Cingular loaded on the device. I'll try your suggestions in the morning to see if that helps. How do I delete the languages and stuff?

Thanks.
Offline  
Old 12-28-2006, 08:05 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Model: 9530
Carrier: Verizon
Posts: 152
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I experienced the same lag when I first got my pearl. I switched to the Today Plus theme and things started taking forever. I switched back to the Zen theme and the problem stayed. Going in and out of the Media Center took minutes. It all went away when I started storing my media on my SD Card. Delete all your pictures (either taken or loaded), music, ringtones, etc. Get a Micro SD card in there and you should be all set.
__________________
Verizon 8130 - Back in Prime Time!!
Verizon Storm - gone
AT&T/Cingular 7280,7290,7130c,8100, 8310 - gone
Offline  
Old 12-28-2006, 08:18 AM   #12 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Lag caused by the switching of themes usually goes away after the screens have been displayed a few times. Its almost like the screen is cached the first time and thus displayed faster the next time you visit it.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 12-28-2006, 08:23 AM   #13 (permalink)
No longer Registered.
 
krad's Avatar
 
Join Date: Jul 2005
Model: 0000
Posts: 788
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the tmobile pearl with .69 loaded.

loaded in background-
yahoo messenger
blackberry messenger
berry411
googletalk

I am currently using the tmobile zen theme.
I have a 1 gig microsd card with all my ringers, pics.

I have also hit Alt l g l g on my keyboard from the home screen and hid all logging.... not sure if this disables logging or just hides it.

I usually have about 30 megs free on my pearl.

I have about 7 games and 7 other applications loaded on the pearl....
-opera mini
-gmail
-berry411
-berrysearch
-tipmaster
-google maps
-bbcorrector
-bbweather
-ramble

The only time i have ever gotten an hour glass is when opera loads or when i reboot the pearl.

The only reason why i reboot the pearl, is after a month or so i get a loss in data and i can't receive email or data untill i reboot it sometimes... Other then that it has never crashed.

Hopefully my post will help you understand that the hardware is suitable and shouldn't lag minutes.
Offline  
Old 12-28-2006, 08:24 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem at first. but then it went away.
Offline  
Old 12-28-2006, 08:26 AM   #15 (permalink)
CrackBerry Addict
 
Join Date: Sep 2006
Location: Philly, PA
Model: 3GS
Carrier: at&t
Posts: 536
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I only get the hour glass when I am downloading graphic intense websites.
Offline  
Old 12-28-2006, 11:07 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Okay, I deleted all the various languages and character support from the BB and now I have 21435268 free bytes. I'm going to get a microSD card today and move things over to it (pictures, etc), so that may free up some more space. Not sure if it will help as I've just done it, but that's a lot of space taken up by things that I (and most Cingular customers in the US) would never use!

Thanks for the help, guys!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.