BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2006, 03:21 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Ontario, Canada
Model: 8100
PIN: 2053FFEF
Carrier: Rogers
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/107)

My pearl is telling/showing me I have a missed call. I have deleted the whole log and it won't go away. Any suggestions?
__________________
Blackberry Pearl 8100 Rogers
PIN:2053FFEF
Offline  
Old 12-28-2006, 03:59 AM   #2 (permalink)
Thumbs Must Hurt
 
beninark's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Model: 8100c
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call it and dont answer it....then try deleting it...or pull the battery?
Offline  
Old 12-28-2006, 11:28 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,703
Post Thanks: 4
Thanked 112 Times in 79 Posts
Default

Have you deleted the call log through the message list? Go to messages >View folder >Missed calls >Highlight todays date and click delete prior. do this in the phone call log folder too.

If you've already done that then it may be time for an OS upgrade. I had the same problem with a TMo Pearl on .42 software. The icon wouldn't go away and it stopped receiving calls, too. I upgraded the OS to .69 from Cingular and the problem went away.
Offline  
Old 12-28-2006, 11:41 AM   #4 (permalink)
BlackBerry Master
 
MrKyoo's Avatar
 
Join Date: Oct 2005
Location: Los Angeles
Model: 4s
OS: iOS
PIN: 79B32491
Carrier: AT&T
Posts: 4,546
Post Thanks: 1
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by John Clark
.....I upgraded the OS to .69 from Cingular and the problem went away.
I did the same but in time the problem was present again. I also noticed that I was receiving an error phone code after every hard reset.

After a backup, clearing call logs in the backup, clearing the 30 hotlist in the backup, OS wipe, reloading the OS and performing a backup I haven’t had a problem yet (knock on wood).

~MrKyoo
__________________
http://twitter.com/mrkyoo
Offline  
Old 12-28-2006, 01:02 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Location: Ontario, Canada
Model: 8100
PIN: 2053FFEF
Carrier: Rogers
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

called it, didn't answer, deleted log.
still shows
__________________
Blackberry Pearl 8100 Rogers
PIN:2053FFEF
Offline  
Old 12-28-2006, 04:04 PM   #6 (permalink)
Thumbs Must Hurt
 
beninark's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Model: 8100c
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

is there anyway to save call logs?
Offline  
Old 12-28-2006, 04:05 PM   #7 (permalink)
Thumbs Must Hurt
 
beninark's Avatar
 
Join Date: Aug 2006
Location: Arkansas
Model: 8100c
Carrier: Cingular
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh and try pulling the battery sorry...didnt mean to just steal your topic...sorry...
Offline  




Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.