BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2006, 02:46 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Application Loader Freeze

Please Login to Remove!

Has anyone else had this happen before? I tried to install a program through my my Application Loader, and the Application Loader during the installation process. This happened a few weeks ago, and I felt like I had to end the processes on my computer and unplug the blackberry from the comp, because it was frozen for so long. That messed my stuff up - it still had some entries in programs, but it'd keep trying to delete them when it was in the app loader again, and the programs wouldn't come up in my "Applications" in the Advanced Options. I reinstalled all the software, and then it installed the actual programs back to normal, but the entries were gone :(

Has this happened to anyone else? If so, how do you handle it? I'm leaving it connected to my computer all night, just in case it actually finishes installing/uninstalling, but it's not looking too good...

Last edited by Ketchums : 12-28-2006 at 02:48 AM.
Offline  
Old 12-28-2006, 07:50 AM   #2 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a similar problem with application loader hanging. Happened to me when just trying to launch it. Had to close it with Task Manager. It used to work, then one day it didn't...can't explain it.

Ultimately, had to follow RIM's instructions for completely removing all traces of Desktop Manager, and then do a fresh install. That seems to have worked.
Offline  
Old 12-28-2006, 11:35 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2006
Location: Jupiter
Model: 8110
Carrier: at&t
Posts: 258
Post Thanks: 0
Thanked 0 Times in 0 Posts
Smile Please post...

Quote:
Originally Posted by RoadRider
Ultimately, had to follow RIM's instructions for completely removing all traces of Desktop Manager, and then do a fresh install. That seems to have worked.
Can you please post those instructions? I'm having the same problem despite reinstallation of the DM.

Thanks,
Stac
__________________
QWERTied.

'This one goes to eleven...'
Offline  
Old 12-28-2006, 12:07 PM   #4 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is a link to the RIM instructions-

Livelink - Redirection
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.