BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2006, 02:34 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Opera Mini and GT cant work together?

Please Login to Remove!

can someone please help me with this?

i am using the Miranda/Jabber method to use Google Talk on my phone. It works fine until I install Opera Mini today and set my APN to wap.voicestream.com ( I am using TMob).

I can only have either GT or OM work at one time, I cant have both of them work at the same time. It means, when I set my APN to wap.voicestream.com, Opera Mini works whilst my GT will shows an error message "Command Failed". But when I leave my APN blank, my GT works and Opera Mini failed.

How can I have both of them work together?

any help would be appreciated.

Thanks.
Offline  
Old 12-29-2006, 09:41 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok, after a few tries. here is the problem i am having now.

i can have my opera mini and GT works at the same time.

However, whenever I loggin to GT, a message pop-up that shows "Command Failed". I have to keep on pressing the ESCAPE key many times until it disappear then everything back to normal.

Anyone have this issue? How can I fix this?

TIA!
Offline  
Old 12-29-2006, 09:47 AM   #3 (permalink)
No longer Registered.
 
krad's Avatar
 
Join Date: Jul 2005
Model: 0000
Posts: 788
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i haven't encountered this problem before...

but there are multiple apns....

wap.voicestream.com
internet2.voicestream.com
internet3.voicestream.com
Offline  
Old 12-29-2006, 02:49 PM   #4 (permalink)
Thumbs Must Hurt
 
smthkat789's Avatar
 
Join Date: Dec 2006
Location: Phoenix, AZ
Model: 8100
Carrier: T-mob
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same setup with no problems browsing between gtalk, opera and bb browser.
Are you using deeparc as your network jabber?
Updated to latest bb software?
Offline  
Old 12-29-2006, 09:42 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
onth's Avatar
 
Join Date: Nov 2006
Location: MN
Model: 9700
PIN: G PONG
Carrier: AT&T
Posts: 416
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried Jabber.anywise.com earlier, but then it didnt work anymore after a few days. I tried deeparc but it doesnt allow me to register. I am using bluedo now and it is very stable.

I am not sure if it is something have to do with the GT program.

pretty frustrated.

edit: Nope, I didnt upgrade to the latest OS because after knowing all the problem it had, i dont have the confident to upgrade it.

Last edited by onth : 12-29-2006 at 09:56 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.