BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-28-2006, 09:07 PM   #1 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Weather for Cingular Pearl

Please Login to Remove!

OK...i DID seach everywhere. Every thread talks about the BB Weather program on the TMobile Pearl. I could not find any info about the settings on the Cingular model. Any help would be appreciated!
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-28-2006, 10:18 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Setup is the same except for the APN settings under Options >TCP (if needed.)
Offline  
Old 12-29-2006, 12:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: Dallas, TX
Model: 8100
Carrier: Cingular
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installing BBWeather on the Pearl | Slight Right

You don't have to change the APN . . . the Cingular one works just fine. Other than that, the info in this link is dead-on and worked perfectly for me.
Offline  
Old 12-29-2006, 01:43 AM   #4 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK.... I followed the directions (Slight Right) and I got a "tunneling failed" message.
Here are my current settings:

APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1

Any program that requires APN failes: BBWeather, BBCorrector, etc.
Any assistance would be appreciated!
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-29-2006, 01:46 AM   #5 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Quote:
Originally Posted by DallasAtty
Installing BBWeather on the Pearl | Slight Right

You don't have to change the APN . . . the Cingular one works just fine. Other than that, the info in this link is dead-on and worked perfectly for me.
He asked about installing for Cingular as opposed to TMobile. APN's ARE different between Cingular and TMobile....
This thread on this forum gives the same info.
http://www.blackberryforums.com/gene...ight=BBWeather

Last edited by John Clark : 12-29-2006 at 02:01 AM.
Offline  
Old 12-29-2006, 10:17 AM   #6 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

John,
From the thread your provided, seems like there was someone from Cingular who had the same issues and gave up. Does anyone with Cingular have the BBweather program working?
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-29-2006, 10:31 AM   #7 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The last Cingular 8700 I put BBWeather on didn't need any APN settings at all. It just worked (it was on BES with MDS, though)...But I've read about many here with issues with it.
Offline  
Old 12-29-2006, 10:56 AM   #8 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dr. Jerry
John,
From the thread your provided, seems like there was someone from Cingular who had the same issues and gave up. Does anyone with Cingular have the BBweather program working?
Yeah I have a 8700c with BB Weather working. I do have the APN settings you've noted above and I have disabled the MDS proxy. What error message are you receiving? Didn't see it posted above.
Offline  
Old 12-29-2006, 11:06 AM   #9 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I also disabled the MDS proxy and the error I get is:
"error: open tunnel - failure"
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-29-2006, 11:09 AM   #10 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you do a hard reset?
Offline  
Old 12-29-2006, 11:33 AM   #11 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes...pulled out the battery for 30 seconds. Same message.
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-29-2006, 11:37 AM   #12 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Quote:
Originally Posted by Dr. Jerry
Here are my current settings:

APN: wap.cingular
Username for APN: [email address]
Password for APN: CINGULAR1
Try these:

APN: wap.cingular.com
Username: [email address]
Password: cingular1
Offline  
Old 12-29-2006, 11:48 AM   #13 (permalink)
Knows Where the Search Button Is
 
nandosze's Avatar
 
Join Date: May 2006
Location: Chicago, IL
Model: 9000
Carrier: AT&T
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine didnt start working until I called cingular and spoke with a couple different people. None of them knew about the APN settings on their end in order for me to use the wap.cingular. If youve tried everything, give them a call. MMS also didnt work for me until I called them. Read this to better understand what you need from them:

ADVISORY:
IMPORTANT: The Pearl is the second BlackBerry device to have MMS capabilities. To support this functionality all BlackBerry plans created post 7130c were required to include APN002 which provisions the ability to access the wap.cingular APN. Devices launched prior to the 7130c do not have MMS capability and thus the BlackBerry plans were not required to provisioning APN002 for full functionality. Therefore, those customers who upgrade to the 7130c or Pearl will need to be on a current BlackBerry rate plan to ensure full functionality. If a customer is having problems sending or receiving MMS verify in Snooper that they are provisioned with APN002. If not, provision the service with one of the current BlackBerry rate plans.

Good Luck
Offline  
Old 12-29-2006, 12:34 PM   #14 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! I called Cingular and after about 35 minutes, they figured out that I wasn't properly provisioned for WAP services. They fixed it...everything now works like a charm! Thanks guys!
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 12-29-2006, 02:52 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy

Quote:
Originally Posted by DallasAtty
Installing BBWeather on the Pearl | Slight Right

You don't have to change the APN . . . the Cingular one works just fine. Other than that, the info in this link is dead-on and worked perfectly for me.
my phone keeps locking when i try to install BBweather. I followed the instructions "Press the Pearl/Trackball in" and when i do, it keeps freezing.
can anybody tell me why its happening???
Offline  
Old 12-29-2006, 03:32 PM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NEVER MIND. I finally got it working. All i had to do after the "error" popup came up was to click the trackball TWICE witch Slight Right doesn't say. But i got it...
WooOOO!!!
Offline  
Old 12-30-2006, 12:49 AM   #17 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

nope Slight Right missed that small detail...but this thread does say it!

http://www.blackberryforums.com/gene...ight=BBWeather
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.