BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2006, 03:25 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Location: City of Evil
Model: Pearl
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No MMS on Cingular Pearl!! Help!

Please Login to Remove!

I cannot recieve or send any MMS on my Cingular Pearl..I can't even log into MediaNET!! Cingular is baffled and I've had the SIM card changed, Phone exchanged too! WTF?? A Cingular employee put his SIM into my phone and it worked fine! Please help!!! Thanks!
Offline  
Old 12-29-2006, 03:32 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What does you service indicator say in the upper right corner? GSM, gprs, edge, GPRS, EDGE.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-29-2006, 06:25 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Location: City of Evil
Model: Pearl
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It says EDGE.
Offline  
Old 12-29-2006, 06:41 PM   #4 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have them re-send the service books.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 12-29-2006, 06:48 PM   #5 (permalink)
New Member
 
Join Date: Dec 2006
Location: City of Evil
Model: Pearl
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks but they did that already...Maybe I should talk to RIM?
Offline  
Old 12-29-2006, 06:57 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2006
Model: 8310
Carrier: AT&T
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ddog - did you upgrade from a previous Blackberry?

I've read in the forums where older Blackberry plans don't have the right provisioning for MMS and some other things.

Here is the thread where I read it:
<crap - I can't post the url>
Well - It's post 13 of the BB Weather for Cingular Pearl thread in the 8100 forum


Spyder
Offline  
Old 12-29-2006, 07:09 PM   #7 (permalink)
New Member
 
Join Date: Dec 2006
Location: City of Evil
Model: Pearl
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually no...I went from A Moto SLVR to the Pearl..This sucks!!!
Offline  
Old 12-29-2006, 08:18 PM   #8 (permalink)
Thumbs Must Hurt
 
admartinezjr's Avatar
 
Join Date: Nov 2006
Location: Connecticut
Model: 8100c
Carrier: AT&T
Posts: 125
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ddog330 - the same thing happened to me when I got my Pearl. I could not send MMS, I could use the BB Browser but not the Cingular WAP browser. I got with tech support chat online and they were able to resolve it. I think they had to check some settings in my acct and after a couple of hard resets it worked.

I suggest trying the online tech chat if you haven't already.
__________________
BB 8100c | v4.2.0.71
PM for PIN
Offline  
Old 12-30-2006, 02:53 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: Pearl
Carrier: ATT
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a similar thread goin - I too switched from a SLVR... sorta miss that phone..
Offline  
Old 12-30-2006, 11:04 AM   #10 (permalink)
Thumbs Must Hurt
 
Dr. Jerry's Avatar
 
Join Date: Sep 2006
Location: Westchester, NY
Model: 8800
Carrier: Cingular
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check out the Thread about BBweather on the Cingular Pearl. I had the same issue and I had to call Cingular to fix my WAP issues.
__________________
---------------
PIN 23FCAE18
GoogleTalk: ProfJerryG
Cingular 8800
Offline  
Old 01-03-2007, 12:10 PM   #11 (permalink)
New Member
 
Join Date: Dec 2006
Location: City of Evil
Model: Pearl
Carrier: Cingular
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Problem fixed!! My Cingular Rep had Blackberry reset my account...and now it works!! Thanks everyone!!!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.