BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 12-29-2006, 03:30 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default browser doesnt work but opera does?

Please Login to Remove!

My browser says its unable to connect to the internet, but when i try opera it works fine? i prefer using the browser tho, any suggestions??? I already tried resetting it by taking the battery out and whatnot.
Offline  
Old 12-29-2006, 03:35 PM   #2 (permalink)
Cisco Engineer
 
mckinneycm's Avatar
 
Join Date: Oct 2006
Location: Ventura, California
Model: 9700
OS: 5.0.0.421
PIN: 100001011001011000001100111011
Carrier: AT&T
Posts: 3,388
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go to your BIS web site from a PC and re-send the service books.
__________________
Corey McKinney

www.coreymckinney.com
Offline  
Old 01-06-2007, 11:57 AM   #3 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7105t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know this posted last month But now I am having the exact same problem. Tried all the service book stuff, reboot, battery removal, etc.

Did you ever get the browser and opera to work at the same time?
Offline  
Old 01-06-2007, 11:59 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2006
Model: 8100
Carrier: monacell
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Feel a bit dumb asking this but how do you resend service books? Will it wipe the stored email on the device etc?
Offline  
Old 01-06-2007, 12:24 PM   #5 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7105t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

In my case I went to T-Mobile BIS and sent the service books. It does not do anything your email accounts per se. It merely lets your bb know where they are. Re-registering, sending service books, etc did not solve my problem.

Opera Works, BB browser does not.
Offline  
Old 01-06-2007, 04:58 PM   #6 (permalink)
New Member
 
Join Date: Dec 2005
Model: 7105t
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Follow-up for those following:

It turns out somehow the Opera installation wiped out the "provisioning" for the built-in browser. You can delete all the service books on your BB except the provisioning service. I called T-Mobile they re-provisioned all my service books and everything is working just fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.