BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-28-2007, 10:43 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default USB on my computer does not recognize my pearl?

Please Login to Remove!

I have searched and could not find any answers.... When I plug in my pearl an icon pops up that say's cannot detect usb device..... do I have to download any drivers or anything for the usb??? I have installed desktop manager 4.2 already...

Thanks!
Offline  
Old 01-28-2007, 10:48 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Go into your device manager and disable/enable the USB device.
__________________
Mark
Offline  
Old 01-28-2007, 10:50 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How? I am in device manager but I do not see enable/disable usb.....
Offline  
Old 01-28-2007, 10:52 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Highlight the USB device and right click. Should be able to disable. Wait a few seconds, then enable.
__________________
Mark
Offline  
Old 01-28-2007, 10:53 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It always says usb device not recognized....
Offline  
Old 01-28-2007, 10:54 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine only has say's com1... no usb in device manager
Offline  
Old 01-28-2007, 10:58 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You don't have "Universal Serial Bus Controllers" listed at the bottom of Device Manager? You should, click on the + sign and expand the devices.

Mine says "Blackberry Device" when connected.
__________________
Mark
Offline  
Old 01-28-2007, 11:01 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I do not... I only have 4 tabs in device manager (DEVICE CONNECTION - STATISTICS - ABOUT - BLACKBERRY ROUTER CONFIGERATION) and none of the windows have "Universal Serial Bus Controllers".....
Offline  
Old 01-28-2007, 11:06 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
YMark's Avatar
 
Join Date: Oct 2006
Location: Arizona
Model: 8900
OS: 5.0.348
Carrier: T-Mobile
Posts: 389
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using Windows XP? If not, ignore all the advice. If you are, do the following:

Go to Control Panel > System
Click on the Hardware tab.
Click on Device Manager
Scroll down to Universal Serial Bus controllers.

Disable/enable the device from there.

What happens when you are in Desktop Manager and you click on Options > Connection Settings?

In the drop down list for "Connection:", what do you see?
__________________
Mark
Offline  
Old 01-28-2007, 11:14 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

in desktop manager under connections it says usb.... when i go to device manager on my computer it doesn't show anything wrong then it showed the blackberry device with the yellow mark beside it all of a sudden.. i went and let windows search for a driver and then it said it did not find a better match then all of a sudden no blackberry usb icon anymore... it's wierd..... it finds it and then it dissapears

Last edited by superdisco : 01-28-2007 at 11:18 PM.
Offline  
Old 01-28-2007, 11:15 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

now my blackberry actually reset... this is wierd....
Offline  
Old 01-29-2007, 12:14 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8800
Carrier: FIDO
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now when I plug it in it also resets my blackberry... Anyone have any resolutions?

Thanks!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.