BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2007, 12:14 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Dallas
Model: 9000
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default About to load Cingular OS on unlocked phone

Please Login to Remove!

Are there any pointers when I do this? Like files I need to look for? Other files I should install also? Any inputs would be appreciated. I'm still new to unlocking phones.
Offline  
Old 01-29-2007, 12:28 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Wirelessly posted (8100 Pearl: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

I gave instructions in your other post on this.

Is the phone already unlocked? Just putting Cingular OS on it won't unlock it. In order to use the TMo phone on Cingular's network you need to enter an unlock code available from TMobile or 3rd party unlocking services.

As long as the phone is already unlocked it will work on any GSM network with any OS.

After you install the OS, if you are up to it, check the ringtones/themes/wallpapers forum for a sticky about edited .alx files for "unlocking" other themes. Its a little complicated if you've never done it before but instructions are in the thread. I suggest getting the OS upgraded first then trying for the themes.

Good luck.
Offline  
Old 01-29-2007, 12:33 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Location: Dallas
Model: 9000
Carrier: AT&T
Posts: 138
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The phone was T Mobile and I unlocked it from T Mobile tech support. She used it today to make calls and text which were fine. We activated the Cingular BB plan on it and we checked on her account and it was there. We waited until tonight and it still didn't have the "EDGE", only "edge". So I popped my Tmobile sim in there and it still say "edge". I have a Pearl myself and it works just fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.