BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2007, 09:33 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8100
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default disconnected calls

Please Login to Remove!

I have a t-mobile pearl and have had it almost a month every now and then I answer the phone but the other end doesn't hear me right away. All of a sudden today when I answer incoming phone calls it disconnects right away. And also in the last few days I've been getting the server is busy or something along the lines of that while trying to make outgoing calls. Any help would be appreciated!
I am running v4.2.0.64 and have never updated to another version or anything.
Offline  
Old 01-31-2007, 10:02 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: Z10
Carrier: Bell
Posts: 140
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

this was happening to me too - i updated my os to .71 and this happened less but still happened, i eventually got a replacement but the one they sent me does the same thing so i dunno if its hardware or just a glitch in all pearls?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.