BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-31-2007, 11:01 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Pittsburgh
Model: 8100
Carrier: Cingular
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Ringtones added to device memory cannot be assigned to individuals

Please Login to Remove!

I have added a few ringtones to device memory as very short wav files(shorter than some of the ringtones coming loaded with the device). I can play them as sound, I can assign them as phone rings but I cannot assign them as ringtones for individual names. There is no trouble assigning the pre-loaded ringtones to individual names, even though some of them are lager than the ones I created. I am not sure what the problem is. Is wav the proper format?I would apprecate any advice.
Offline  
Old 01-31-2007, 11:45 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: Z10
Carrier: Bell
Posts: 140
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

does it say the ring tone is set when you look in your address book?

I had this problem except it also said the ringtone was set in the address book, reset fixed it though!
Offline  
Old 02-01-2007, 05:52 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Pittsburgh
Model: 8100
Carrier: Cingular
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how did you "reset" it? I did it a couple of time with no effect. Sometimes it worked after I pulled out the battery with the phone on.
Offline  
Old 02-01-2007, 06:00 PM   #4 (permalink)
Thumbs Must Hurt
 
bcaslis's Avatar
 
Join Date: Jan 2007
Location: Wilsonville, OR
Model: 8800
Carrier: Cingular
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've set individual ringtones from midi and MP3 files in device memory with no problem. I haven't tried any wave files though.
Offline  
Old 02-02-2007, 01:48 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Chicago,IL
Model: 8100
Carrier: TMOBILE
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ill try this soon let u know if im successful
Offline  
Old 02-03-2007, 12:21 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: Z10
Carrier: Bell
Posts: 140
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by michalopoulosgk
how did you "reset" it? I did it a couple of time with no effect. Sometimes it worked after I pulled out the battery with the phone on.

take the battery door off and pull the battery, than put it back in - it should be fine
Offline  
Old 02-03-2007, 03:47 PM   #7 (permalink)
CrackBerry Addict
 
canonbomb1987's Avatar
 
Join Date: Dec 2006
Location: Pittsburgh, PA
Model: 8100c
Carrier: Cingular
Posts: 978
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I encoded all my ringtones into the Mp3 format. I think the Pearl can play WAV files but cant use them as ringtones. I just use "free Mp3 Wma converter" to do this. Just google it.
__________________
Unlocked 8100c w/ 1 gb microSD, BSE total body skin, and rubberized case or silicone skin.
Offline  
Old 02-03-2007, 06:26 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2006
Location: Pittsburgh
Model: 8100
Carrier: Cingular
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! That worked!
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.