BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-01-2007, 04:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Holding ALT While Typing Characters Problem

Please Login to Remove!

Just today started having a weird issue where when I hold ALT and try to type successive periods, it will not type. I can however, tap ALT, then tap the period key and it works. This is the same for all buttons I try to use in conjunction with the ALT key...

I can hold ALT and roll the trackball and it goes from page to page in the message list without a problem, so it knows Im holding the button.

I first tried the standard pull the battery thing, then I used the javaloader to wipe the device and re-install the Cingular .71 OS. The problem persists..

Anyone seen this before or have any tips?

Appreciate it,
Greg
Offline  
Old 02-02-2007, 10:47 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Austin, Tx
Model: 9000
Carrier: AT&Tingular
Posts: 192
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Took the device completely apart, put it back together, and it magically started working again...

Thank god..
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.