BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-02-2007, 01:10 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8320
Carrier: tmobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems TMobile Mail Connector

Please Login to Remove!

I am having trouble with the mailconnector...YES I did a search and i had installed and ran the activex back early in 2006 before the new mail connector came out in June or July. The problem i am having is I get to the point where it downloads the mail connector after i put in my notes password and then i get the following error
"Error communicating with the mail connector. Please ensure the client is downloaded to your PC and running." How can it be downloaded and running properly when the error pops up and the screen behind is the password verification screen from tmobile. Was on the phone with tmo support who transferred me to rim. They suggested clearing my inbox and editing the reg of any teamon stuff...still getting the same error. Never had problems like this last year with my 7105 and my 8700 but i think the new mail connector may have some bugs. Anyone got there's to work? I can't get it to work with 6.x or 7.x client for notes...help please.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.