BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2007, 12:53 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering via Bluetooth: Dropped connections

Please Login to Remove!

I'm tethered via Bluetooth to my iMac right now because Charter Communications wouldn't know what reliability is if it hit them in the ass...anyways, that's besides the point.

For the most part, the tethering is working great (I'm on T-Mo's EDGE network) but a bit slow. But an annoyance I'm having is that every so often, about every 5-10 minutes, it disconnects with an error that says "The connection was terminated because the other side is not responding. Please try again." I can reconnect right after it disconnects, so its just a minor annoyance. Not sure if the Blackberry or iMac is to blame here, anyone know how to prevent this though? Thanks.
Offline  
Old 02-03-2007, 01:28 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

Don't know about your tethering issues but I, too, have Charter and it has been very reliable.
Offline  
Old 02-03-2007, 01:30 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Nov 2006
Model: 8320
Carrier: T-Mobile
Posts: 98
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by John Clark
Don't know about your tethering issues but I, too, have Charter and it has been very reliable.

Perhaps in your location, but in St. Louis, they suck...and have a monopoly to boot :(


Its like cell phone services. Good in one area, crap in another.
Offline  
Old 02-03-2007, 11:41 AM   #4 (permalink)
Thumbs Must Hurt
 
bcaslis's Avatar
 
Join Date: Jan 2007
Location: Wilsonville, OR
Model: 8800
Carrier: Cingular
Posts: 74
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you are on an iMac, go into system preferences, network, bluetooth, click on PPP options and uncheck the "Send PPP echo packets". If you have this checked you will likely get the disconnect every 5 minutes or so.
Offline  
Old 02-03-2007, 12:04 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 19
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This isn't too uncommon with GPRS networking. I have frequently seen the same kind of spotty connectivity with my Sony Ericsson P900 on T-Mobile as well as my Treo 650.

I don't know if it's a T-Mobile issue or just a reality of networking over GPRS.

-Daniel
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.