BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-03-2007, 09:47 AM   #1 (permalink)
New Member
 
Join Date: Jan 2006
Model: 8700
Carrier: TMobile
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Always Missing 1 New Email

Please Login to Remove!

Hi,

I am always missing 1 new email in my BB. I know its there because when I do a search for any unopen emails it comes up. However, it does not come up in my main mailbox until I get another new email. When another new email comes in, the previous email shows up and the new one goes into hiding.

Any ideas??

Thanks
Offline  
Old 02-03-2007, 10:27 AM   #2 (permalink)
Thumbs Must Hurt
 
ChairmanKaga's Avatar
 
Join Date: Jan 2007
Location: secret underground bunker
Model: Curve
PIN: none
Carrier: AT&T
Posts: 57
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe try scrolling up and down while viewing the main inbox. Perhaps the "missing" email is just off the screen, if that makes sense.

cheers
Offline  
Old 02-03-2007, 10:29 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,907
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Check in Saved Messages...
Offline  
Old 02-03-2007, 10:42 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: Z10
Carrier: Bell
Posts: 140
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

battery reset
Offline  
Old 02-05-2007, 05:44 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
untjoker's Avatar
 
Join Date: Jul 2006
Location: Republic of Texas
Model: 8320
Carrier: T-mobile
Posts: 204
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NJBlackBerry
Check in Saved Messages...

NJBBerry is right, most likley in saved messages and you have your "hide saved messages" box checked.
Offline  
Old 02-05-2007, 05:45 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: RichmondHill, Canada
Model: 8100
Carrier: Rogers
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or it could be a system delay from the carrier. I had this a couple of times with Rogers, and then it cleared it's self up.
__________________
It's always funnier when it happens to someone else!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

10Pcs At24c32a 2-Wire Serial Eeprom Memory Dip Ic New W
$1.44
10Pcs At24c32a 2-Wire Serial Eeprom Memory Dip Ic New W picture2Pcs W27e040 W27e040-12 Eeprom 27E040 Dip-32 Ic New Z
$5.4
2Pcs W27e040 W27e040-12 Eeprom 27E040 Dip-32 Ic New Z pictureNew Thorlabs 625nm 1600mW Red Mounted High Power LED w/ EEPROM M625L2-SP2
$124.95
New Thorlabs 625nm 1600mW Red Mounted High Power LED w/ EEPROM M625L2-SP2 picture3Pcs Sop-8 At24c256 At24c256c-Sshl-T Eeprom Sserial 256Kb At Ic New P
$1.16
3Pcs Sop-8 At24c256 At24c256c-Sshl-T Eeprom Sserial 256Kb At Ic New P picture20Pcs At24c256 Sop-8 At24c256c-Sshl-T Eeprom Sserial 256Kb At New Ic T
$5.61
20Pcs At24c256 Sop-8 At24c256c-Sshl-T Eeprom Sserial 256Kb At New Ic T picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.