BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2007, 12:06 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8100
Carrier: TMO
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Tethering w. Vista?

Please Login to Remove!

anyone had any luck with tethering their pearl using Vista? TS seems to think it's "unsupported."

thanks!
Offline  
Old 02-06-2007, 04:25 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I have not been able to get any BlackBerry to tether with Vista. Still working on it, maybe someone else has.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-06-2007, 04:31 PM   #3 (permalink)
CrackBerry Addict
 
dgray8's Avatar
 
Join Date: Sep 2006
Location: halfway between here and there
Model: 8100
Carrier: Cingular/AT&T
Posts: 608
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM probably hasn't put out the drivers yet for Vista....but i'm sure they are working on it...just like making sure Desktop manager works w/ vista
__________________
A wise man never plays leapfrog with a unicorn.
Blackberry 8100
http://www.picresize.com/
Offline  
Old 02-06-2007, 04:34 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2006
Model: 8900
Carrier: t-mobile
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tethering? What is that? Just compatibility between the Vista OS and Pearl? Or something else/more?

I have vista, but don't want to install untill I get more info.
Offline  
Old 02-06-2007, 04:40 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: 8700G
Carrier: Tmo
Posts: 43
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Tixxx
Tethering? What is that? Just compatibility between the Vista OS and Pearl? Or something else/more?

I have vista, but don't want to install untill I get more info.
lets you use your pearl for internet on your comp.
Offline  
Old 02-06-2007, 04:54 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2006
Model: 8900
Carrier: t-mobile
Posts: 227
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by blackninja
lets you use your pearl for internet on your comp.

Thanks for clarifying
Offline  
Old 02-06-2007, 10:51 PM   #7 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have Vista and i have teathering and bluetooth teathering set up just fine. Just reload the DM software and go the the normal steps to teather just like XP and your good to go. Also when using the bluetooth I have speeds of 925K pretty fast!! with a little MOD of the modem settings! its the same steps as XP just make sure you click all the prompts and change propertys box in the modem settings or it wont let you do anything.. Also you have to reinstall the DM to install the driver properly!

EDIT: I have found that everything works perfect on Vista so don't let this hold you back from upgrading its a great OS!
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69

Last edited by MythmbHurts : 02-06-2007 at 10:53 PM.
Offline  
Old 02-07-2007, 01:53 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: Pearl
Carrier: Cingular
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

@MythmbHurts

What did you use for drivers?? I'm unable to get any drivers to take. I have two devices called "Bluetooth Peripheral Devices", but cannot find the drivers for them. There are none in the Desktop Manager folder, and I don't know where else to look.
Offline  
Old 02-07-2007, 08:46 AM   #9 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Don't know what I was doing yesterday, but I was able to get tetheing to work with my T-Mobile Pearl and Vista this morning. The posted directions work just fine. Some of the menus in Vista are different so you have to deal with that while trying to setup the connection.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-07-2007, 09:51 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Model: 8100
Carrier: TMO
Posts: 22
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the posts! reloaded the DM after downloading from RIm and tethering is working flawlessly.

now ... i am having an issue with the TimeZone of my BB always changing to Eniwetok (-12). has anyone else run into this issue?

thanks again ...
Offline  
Old 02-07-2007, 11:38 AM   #11 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

here is a screen shot with Vista and the speed I get with a little tweek of the properties nice right almost as fast as DSL not close to cable but still nice non the less....
Attached Thumbnails
Tethering w. Vista?-capture.jpg  
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 02-07-2007, 11:41 AM   #12 (permalink)
CrackBerry Addict
 
MythmbHurts's Avatar
 
Join Date: Jun 2006
Location: New York City
Model: 8100
Posts: 642
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Flapjack
@MythmbHurts

What did you use for drivers?? I'm unable to get any drivers to take. I have two devices called "Bluetooth Peripheral Devices", but cannot find the drivers for them. There are none in the Desktop Manager folder, and I don't know where else to look.

I use the one that came on the CD the broadcom drivers... I know the WIDDcom will not work. I trued using the native bluetooth driver by modding the bth.inf file but that didnt work on Vista for some reason so the broadcom driver are your only shot and make sure dail up networking is installed
__________________
PIN:204D7C8C - USE THE SEARCH BUTTON!!!!
Yahoo: Whips_n_licks
Email:whips_n_licks@yahoo.com-Don't email me unless you searched!!
BB 8100 4.2.0.69
Offline  
Old 02-07-2007, 01:30 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Brooklyn NY
Model: 8320
Carrier: T-Mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by MythmbHurts
Also when using the bluetooth I have speeds of 925K pretty fast!! with a little MOD of the modem settings!

What exactly is the MOD to the settings?
Offline  
Old 02-07-2007, 02:56 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2005
Location: Brooklyn NY
Model: 8320
Carrier: T-Mobile
Posts: 130
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am able to tether using the usb on Vista but it is no go using Bluetooth. I can sync my 8100 (T-Mo) with the DM via Bluetooth on Vista but no tethering via bluetooth. Any ideas how I can get this working?
Offline  
Old 02-07-2007, 05:58 PM   #15 (permalink)
Thumbs Must Hurt
 
absoluteevel's Avatar
 
Join Date: Jan 2007
Location: Phoenix, AZ
Model: 8320
PIN: 241C4261
Carrier: T-Mobile
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The 925k that MythmbHurts is speaking of is between the "modem device" and the computer, not to the network. EDGE is not capable of more than 473.6 kbit/s with 8 slots assigned. The 8100 is class 10, capable of only 4 downstream slots, so 236.8 kbit/s max.

None the less, as long as I've had full signal strength, the speed is quite good. I've not tested the download speed yet (using a speed test tool, such as one at dslreports.com) but pages load quickly. When your signal drops to 1 or 2 bars tho, the speed drop is dramatic.
Offline  
Old 02-08-2007, 09:50 AM   #16 (permalink)
New Member
 
Join Date: Nov 2006
Model: 8700C
Carrier: cingular
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you need a tethering plan with Cingular to make this work?

My 8700c never worked because I did not have the $80 plan.

Is the Pearl different?
Offline  
Old 02-08-2007, 10:37 AM   #17 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Has anyone got a Verizon BlackBerry (7130e) to tether with Vista? I am able to tether my T-Mobile Pearl without any problems.

I am trying to tether a friends Verizon 7130e (w/tethering add-on plan) and haven't had any luck. I tried it on his PC and on mine, same results on both. It says its dialing, but never see anything on the device to indicate that it is doind anything. Also of note, we are trying to configure the connection manually as VZAccess Manager does not currently work on Vista.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 02-09-2007, 02:21 AM   #18 (permalink)
Thumbs Must Hurt
 
impalass96's Avatar
 
Join Date: Sep 2006
Location: Los Angeles, CA
Model: 9780
OS: 6.0.0.448
Carrier: T-Mobile
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by absoluteevel
The 925k that MythmbHurts is speaking of is between the "modem device" and the computer, not to the network. EDGE is not capable of more than 473.6 kbit/s with 8 slots assigned. The 8100 is class 10, capable of only 4 downstream slots, so 236.8 kbit/s max.
Thanks for clarifying that "absoluteevel"; I was like wow almost a Meg on the pearl thru BT.....
Offline  
Old 02-12-2007, 09:45 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Colorado Springs, CO
Model: Pearl
Carrier: Cingular
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can't get the modem to come up in Device Manager. I only get the two RIM virtual ports which install ok, then I get a pair of "Bluetooth Peripheral Devices" which I cannot find drivers for.
Offline  
Old 03-09-2007, 12:28 PM   #20 (permalink)
New Member
 
Join Date: Mar 2007
Model: 7100G
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Vista Bluetooth Tethering

I'm running Vista and I'm able to connect to the internet via usb tethering, but bluetooth doesn't work. I use Cingular, by the way.

Can someone PLEASE post instructions on how to tether using BT? Or at least explain any differences between the instructions for usb & for BT?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.