BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-06-2007, 01:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Answering phone problem

Please Login to Remove!

Hi whenever i answer the phone, it takes about 3 seconds before i can hear the person or the person can hear me. anyone know whats wrong?? i tried rebooting it taking out the battery but no help can anyone help??
Offline  
Old 02-06-2007, 01:28 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Sep 2005
Location: Northern Virginia
Model: 8830
OS: 4.5.0.138
Carrier: Verizon
Posts: 680
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What version OS are you running? That's most likely the case. I would say upgrade to the latest Cingular version .71 I had that problem when I was running the old T-Mobile OS (I think it was .46)
Offline  
Old 02-06-2007, 01:41 PM   #3 (permalink)
Knows Where the Search Button Is
 
lxalexxl's Avatar
 
Join Date: Feb 2007
Model: 8100
Carrier: T-Mobile
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgrading to Cingular's .71 fixed the problem for me.

To upgrade, this is what I did:

- Download software update here blackberry.com/Downloads/entry.do?code=577BCC914F9E55D5E4E4F82F9F00E7D4

- Run and install the newly downloaded program.

-Do not mark the option to open Desktop Manager when finalizing the install.

- Go to C:\Program Files\Common Files\Research In Motion\AppLoader and delete Vendor.xml

- Connect BlackBerry to USB

- Open Desktop Manager

You should be prompted for the update at this point. (If not select Application Loader) and you'll get the prompt for the update.

You may also want to do a backup for your BlackBerry before doing the upgrade.

Quote:
Originally Posted by DocDVD
Do you lose any of the T-Mo branding? I prefer the branding.


I still have the T Mobile themes & splash screens on my BlackBerry after the update.
Offline  
Old 02-06-2007, 01:43 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im using a mac.....does it work for mac?? if not ill just go home and do it on my PC.

oh yeah and im using t-mobile...is it still going to work upgrading to cingular's os??
Offline  
Old 02-06-2007, 07:47 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey can anyone help me find the upgrade for cingular .71? i found the service pack for 4.2. i tried the link on top but it didnt work.
Offline  
Old 02-06-2007, 07:52 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

nevermind i found it
Offline  
Old 02-06-2007, 07:52 PM   #7 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,796
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

A bunch of questions..

1 - With a Mac, you need Parallels or whatever you can run on a Mac to get Windows. Check in the Mac Users Corner

2 - You can run the "Cingular" OS on a T-Mobile phone; the code is all written by RIM and tested and released by the carriers

3 - https://www.blackberry.com/Downloads...E4F82F9F00E7D4 - it is in the earlier post here and easily found by searching.

Good luck.
Offline  
Old 02-06-2007, 09:22 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default upgrade problem

when i finish the software upgrade, it says i need a passcode for it. the computer scren says if i want to retry so i do but it happens again. does anyone know whats going on??
Offline  
Old 02-06-2007, 09:34 PM   #9 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you use Tmobile's latest upgrade you should not have the answering problem. The version is in my sig and you can get it from their site. Them you don't have to change stuff in order to use Cingulair's upgrade.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 02-09-2007, 05:36 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Italy
Model: 8900
Carrier: Vodafone
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi guys, what happens if I upgrade my VODAFONE-IT BB with this software?

thanks

m
Offline  
Old 02-12-2007, 12:18 AM   #11 (permalink)
New Member
 
Join Date: Feb 2007
Location: North America
Model: 8100
Carrier: TMO
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the TMO 4.2.0.64 BIS, just got pearl a week ago and I had the answering lag really bad. I upgaded to the Cingulat .71 just a few hours ago and have not had a chance to test to see if the lag is gone. I will post back once I've received a few calls to see if the upgrade solved the issue. BTW: I still have all the exact same TMO branding and stuff.
Offline  
Old 02-12-2007, 12:42 AM   #12 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

The phone branding will NEVER change. Once a TMo phone, always a TMo phone, regardless of what OS you put on it. The OS's are all the same other than bug fixes from one version to the next. The carriers decide when and which version to release.
Offline  
Old 02-12-2007, 01:10 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8100
Carrier: T-MObile
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah i upgraded, still have tmo stuff and no lag. it works perfectly fine. thanks guys
Offline  
Old 02-12-2007, 10:43 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Model: 9000
Carrier: O2
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem too. I have O2's lastest OS installed, but still happening. Any other ideas?
Offline  
Old 02-12-2007, 11:23 AM   #15 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Upgrade to 4.2.0.71 (released by Cingular but it doesn't matter.) It will most likely resolve your issue.
Offline  
Old 02-12-2007, 11:30 AM   #16 (permalink)
Talking BlackBerry Encyclopedia
 
328iGuy's Avatar
 
Join Date: Feb 2007
Location: Canada
Model: 9700
OS: 5.0.0.442
PIN: 21569E16
Carrier: Rogers Wireless
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am wondering if I should upgrade as well. Just picked up my Pearl last Thursday and it is running 4.2.0.51.

What benefits come since x.51?

Thanks
Offline  
Old 02-12-2007, 01:34 PM   #17 (permalink)
New Member
 
Join Date: Jan 2007
Location: London
Model: 8300
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on T Mobile in the UK....anyone have any advice for me as I obviously won't be able to download the Cingular upgrade.

Has anyone from the UK also experienced this problem?

Thanks
Leon
Offline  
Old 02-12-2007, 01:36 PM   #18 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

Cingular upgrade can be had from here:

https://www.blackberry.com/Downloads...E4F82F9F00E7D4

You can put the Cingular 8100 OS on ANY 8100. It doesn't make your BB a Cingular BB. The OS's are the SAME other than cumulative bug fixes and upgrades.
Offline  
Old 02-12-2007, 02:00 PM   #19 (permalink)
New Member
 
Join Date: Jan 2007
Location: London
Model: 8300
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks John. I'll try and download it now. Hopefully it'll fix my problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.