BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2007, 06:14 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8103e
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bb8103e browser problem

Please Login to Remove!

Recently got a 8103e but it keeps losing the broswer function. I get a java exception error and then the WAP icon disappears and the browser icon doesnt work. Have switched units but am now getting the same error on the new unit.

To get it back up and running I have to wipe all data on the blackberry and then start over either by syncing or restore. Since I've had this problem on two bb's am thinking that it has something to do with intellisync or backup/restore or maybe a computer setting ???

Any help would be appreciated!

Thanks,

Adrian
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Autocon Alarm Switch Model 177-1
$50.0
Autocon Alarm Switch Model 177-1 pictureASTEC RBQ202 SWITCHING POWER SUPPLY +/- 5 & +/- 12 VOLT OUTPUTS
$95.0
ASTEC RBQ202 SWITCHING POWER SUPPLY +/- 5 & +/- 12 VOLT OUTPUTS picture1PC New Omron Limit Switch D2VW-5L1-3M
$29.0
1PC New Omron Limit Switch D2VW-5L1-3M pictureWoodStock Start Stop Switch On Off Push Power Button Single Phase Lock
$20.49
WoodStock Start Stop Switch On Off Push Power Button Single Phase Lock  picturemotor rated/switches
$35.0
motor rated/switches picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.