BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-20-2007, 06:14 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: 8103e
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default bb8103e browser problem

Please Login to Remove!

Recently got a 8103e but it keeps losing the broswer function. I get a java exception error and then the WAP icon disappears and the browser icon doesnt work. Have switched units but am now getting the same error on the new unit.

To get it back up and running I have to wipe all data on the blackberry and then start over either by syncing or restore. Since I've had this problem on two bb's am thinking that it has something to do with intellisync or backup/restore or maybe a computer setting ???

Any help would be appreciated!

Thanks,

Adrian
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

150430 New-No Box, Busch 487.501.867 Viton Shaft Seal, 45mm ID, 60mm OD, 8mm W
$53.29
150430 New-No Box, Busch 487.501.867 Viton Shaft Seal, 45mm ID, 60mm OD, 8mm W pictureIndustrial Grade 11A546 Vacuum Gauge, 6 In, 30 In Hg Vac to 0 In
$174.18
Industrial Grade 11A546 Vacuum Gauge, 6 In, 30 In Hg Vac to 0 In pictureMKS Vacuum Gauge Measurement 186B-FFFFFF00 / Power Supply 260PS-3B
$695.0
MKS Vacuum Gauge Measurement 186B-FFFFFF00 / Power Supply 260PS-3B  pictureVacuum Chuck
$199.0
Vacuum Chuck  pictureVacuum Chuck(plate)
$89.0
Vacuum Chuck(plate) picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.