BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-24-2007, 08:59 PM   #21 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

OK guys i wiped my laptop and reinstalled XP with sp2 and changed the bth.inf file and it worked a treat now using MS Stack and desktop manager isn't greyed out any more but now the problem seems to be when i try to configure bluetooth in the DM it's saying unable to locate any bluetooth device that supports blackberry bluetooth desktop service, Any ideas anyone ? please

Thanks
__________________

Offline  
Old 02-26-2007, 12:45 AM   #22 (permalink)
New Member
 
Join Date: Apr 2005
Model: 8100c
Carrier: cingular
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Me too!

I'm having the same problem. I can bluetooth connect to my Thinkpad X60s laptop but not to the Desktop Manager. I get the same error message that no bluetooth device can be found. The 8100 is properly paired etc. I searched everywhere here and on the internet and aside from the Bluetooth driver (MS vs. Widcomm) came up with nothing EXCEPT that the enterprise administrator may have disabled BT connection. I emailed mine and he doesn't know anything about it.
Offline  
Old 02-26-2007, 01:07 PM   #23 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

contacted RIM to see if they could tell me what was wrong but they told me to contact my network (Vodaafone UK) and give me the details, So i thought i would contact customer care (What a joke) no one knew anything the first person i spoke to didn't even know what Bluetooth was (lol)

So still stuck with this problem

Can anyone help

Please
__________________

Offline  
Old 02-26-2007, 09:01 PM   #24 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try a different BT adapter? I'm using a Kensington.
Offline  
Old 02-27-2007, 12:45 PM   #25 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not the BT adapter it the desktop manager the problem is with i get an error message when i load it up, I get this message Error 1904.Module C:\program Files\ Research In Motion\Blackberry\Transaction Manager\PTBS.dll failed to register. HRESULT-2147352567. Contact your support personal, I think it's down to this
__________________

Offline  
Old 02-28-2007, 01:08 PM   #26 (permalink)
Thumbs Must Hurt
 
ashleyneiltaylor's Avatar
 
Join Date: May 2005
Location: London UK
Model: 9900
OS: 7.1.0.213
Carrier: Vodafone
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on a BES? If so check the policy by default Bluetooth Desktop profile is disabled. The Policy needs to have these settings changed

"Disable Desktop Connectivity" to False
"Disable Wireless Bypass" to False

I had exactly the same errors, but after modifying the policy it works a treat.
Offline  
Old 02-28-2007, 04:03 PM   #27 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On BIS, I have no policy install

But Thanks for the info
__________________

Offline  
Old 06-30-2007, 02:08 PM   #28 (permalink)
New Member
 
Join Date: Jun 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi -

I have the 8100 and I am using XP and Desktop 4.2. I was able to get the Pearl to sync after 5 hours of work ... hence my name Testy Testy. This is a good set of directions.

BlackBerry Search Results

Try that page.

Also:

1. You need to have the XP Service Pack 2. My Lenovo T60 came with Broadcoms "My Bluetooth Places." I first uninstalled it. And then Windows automatically looked for the "native driver."

2. Follow the directions carefully. I got stumped right at the end. In the Desk Top 4.2 / Options / Connections you need to highlight the bluetooth device.

Good Luck
Offline  
Old 06-30-2007, 05:36 PM   #29 (permalink)
Thumbs Must Hurt
 
linuxpro's Avatar
 
Join Date: Apr 2005
Location: UK & Middle-East
Model: 8100
Carrier: Vodafone UK
Posts: 164
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I have the very latest desktop manager installed and the Bluetooth adaptor is working with the MS Stack the desktop manager connects to the blackberry 8100 ok and both blue lights are flashing also you can see in the desktop manager the only problem is that it wonxxx8217;t sync or backup, when I open the desktop manager the App loader, Media manager & Switch device options are greyed out then when I open the backup or Sync options I go to configure option its greyed out

Any ideas anyone?
__________________

Offline  
Old 07-31-2007, 12:05 PM   #30 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange France
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by linuxpro View Post
Ok I have the very latest desktop manager installed and the Bluetooth adaptor is working with the MS Stack the desktop manager connects to the blackberry 8100 ok and both blue lights are flashing also you can see in the desktop manager the only problem is that it won’t sync or backup, when I open the desktop manager the App loader, Media manager & Switch device options are greyed out then when I open the backup or Sync options I go to configure option its greyed out

Any ideas anyone?
I've got the same problem regarding bluetooth connection.
but what i figured out is that on my BB, the only bluetooth services available are :
- Headset
- Handsfree


The connection or connectivity services are gone ?
Any idea on how to get these back in order to have my bluetooth synchronisation done from my handset to my Pc ?

thanks
Big O.

Last edited by Olivier Gravier : 07-31-2007 at 12:17 PM.
Offline  
Old 07-31-2007, 12:13 PM   #31 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange France
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by linuxpro View Post
Ok I have the very latest desktop manager installed and the Bluetooth adaptor is working with the MS Stack the desktop manager connects to the blackberry 8100 ok and both blue lights are flashing also you can see in the desktop manager the only problem is that it won’t sync or backup, when I open the desktop manager the App loader, Media manager & Switch device options are greyed out then when I open the backup or Sync options I go to configure option its greyed out

Any ideas anyone?
I've got the same problem regarding bluetooth connection.
but what i figured out is that on my BB, the only bluetooth services available are :
- Headset
- Handsfree


The connection or connectivity services are gone ?
Any idea on how to get these back in order to have my bluetooth synchronisation done from my handset to my Pc ?

thanks
Big O.

Last edited by Olivier Gravier : 07-31-2007 at 12:16 PM. Reason: posted twice
Offline  
Old 08-16-2007, 10:54 AM   #32 (permalink)
Thumbs Must Hurt
 
sahellis's Avatar
 
Join Date: Dec 2006
Location: Atlanta
Model: Bold
PIN: Hole
Carrier: The New AT&T
Posts: 118
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ashleyneiltaylor View Post
Are you on a BES? If so check the policy by default Bluetooth Desktop profile is disabled. The Policy needs to have these settings changed

"Disable Desktop Connectivity" to False
"Disable Wireless Bypass" to False

I had exactly the same errors, but after modifying the policy it works a treat.
I have been going crazy trying to figure out why this wasn't working for me also and BAM this was the issue. Changed my IT Policy and it fired right up.
Thank you soooooo much.
Offline  
Old 08-16-2007, 11:14 AM   #33 (permalink)
New Member
 
Join Date: Jul 2007
Model: 8100
PIN: N/A
Carrier: Orange France
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ashleyneiltaylor View Post
Are you on a BES? If so check the policy by default Bluetooth Desktop profile is disabled. The Policy needs to have these settings changed

"Disable Desktop Connectivity" to False
"Disable Wireless Bypass" to False

I had exactly the same errors, but after modifying the policy it works a treat.
Where do you configure this policy ? On the BB or on the BES admin page ?
Since i've activated my BES on my handheld, I don't know how to configure or verify such things.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.