BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-11-2007, 07:51 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New BB user with a couple of problems with BB Desktop. Please Help!!

Please Login to Remove!

Hello,

I just got my first BB two days ago and really like it, but I am having BB desktop issues. Whenever I sync the Pearl, most of the process completes, then I am getting a Failure message saying "Unable to Wirte or update data". This occurs at the same point every time and it is during the Processing Handheld Address book stage. Out of 350 items that it is trying to sync, it always occurs around the 275 number and stops withh the warning. Any ideas what to do? Most of my data seems to be on the pearl, but why the warning message?

Thanks
Offline  
Old 03-11-2007, 07:54 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: SGS7
Carrier: Verizon
Posts: 27,900
Post Thanks: 32
Thanked 459 Times in 395 Posts
Default

Hi - welcome to BB Forums.
There is a Contact with a blank or invalid first and last name. You'll have to find the bad record and correct it. I believe in Intellisync there is a log you can view which should be able to help.
Offline  
Old 03-11-2007, 07:56 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

You need to find the one record on your BB that has some odd data in it... One contact has something in one of the fields that is hanging ut up when you sync.
Offline  
Old 03-11-2007, 08:01 PM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked them all and they look good. Any other tricks to locate the bad info?

Thanks
Offline  
Old 03-11-2007, 08:06 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: ATT
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just found it! Thanks guys!!
Offline  
Old 03-11-2007, 08:26 PM   #6 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,913
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Wirelessly posted (8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Welcome, could you post what offending data you found, that solved the hang-up. You might help solve someone else's similar problem in the future. Thanks.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.