BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 01:32 PM   #1 (permalink)
New Member
 
Join Date: Feb 2007
Model: Pearl
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Weird Problem

Please Login to Remove!

Something weird is going on with my BB and its irritating me, so i woke up this morning i usually leave my phone all the time and i sent a text to someone, they replied it showed that i had a new text with the lil red thing over the white messeage icon and a 1 new message at the top, i went to check it nothing.....then they sent mea few more so now it shows i have 3 new text messgaes but theres nothing in my inbox thats new, i delted all of them, tried pulling the battery out. Then i got a sim card error and my sim card was loose so i locked it back in place, and then i go to my myfavs the top 5 and everything is out of wack, the pics i have is in the wrong places, and ppl who shouldnt be in my top 5 are in their and 1 of my top 5 is replaced with a blue embossed looking image and i cant select it. Any idea what this could be?
Offline  
Old 03-13-2007, 02:20 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

goldenarmz, try pulling the battery again and rebooting. You might as well check the SIM card also, make sure it's in good.

What i don't understand is you said you 3 new text messages, but there's nothing new in your inbox, and you deleted all of them. You deleted what? If you couldn't find the new messages, what did you delete?
Offline  
Old 03-13-2007, 02:24 PM   #3 (permalink)
New Member
 
Join Date: Feb 2007
Model: Pearl
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i deleted old messages, to make sure it wasnt because my inbox was full. once i deleted all the messages i had in my inbox, it still shows as having 3 new messages when my inbox is empty. But i never got those 3 messages, the phone vibrated when they came in, but nothing was there.
Offline  
Old 03-13-2007, 03:56 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Have you looked in your SAVED message folder?
Offline  
Old 03-13-2007, 04:00 PM   #5 (permalink)
New Member
 
carlitos2577's Avatar
 
Join Date: Feb 2007
Location: Santa Ana, CA
Model: 7100T
Carrier: TMobile
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you cant get anything to work, call T-Mobile have them reset your BB. It will reset back as if you bought it new again.
__________________
Blackberry Pearl 8100/Black/T-Mobile/Operamini/
www.myspace.com/carlitos2577
Offline  
Old 03-13-2007, 04:23 PM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep, wipe BB time I bet, especially now that the MyFaves thing came up. There's some messed up setting(s) on the phone now. Call Tmob, get a BB specialist, have 'em talk you through Backup/wipe/restore is my advice.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 03-13-2007, 04:40 PM   #7 (permalink)
New Member
 
Join Date: Feb 2007
Model: Pearl
Carrier: t-mobile
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks guys, i got it working finally i did the wipe and restored my backup and myfavs is back to normal and all my messages have started appearing in my inbox.
Offline  
Old 03-14-2007, 09:20 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
PCgirl's Avatar
 
Join Date: Jan 2007
Location: L.A.
Model: iP 4S
OS: iOS 5
Carrier: AT&T
Posts: 361
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MY FAVES issue

If the inaccessible blue blank screen shows up again on your MY FAVES (or if your ringtones don't seem to work when a MY FAVE caller calls, for example, if the T-Jingle plays instead) , it could mean that the MY FAVES on your handset and the MY FAVES on the server aren't aligned.

Maybe you added or updated a new MY FAVE to let's say, your #5 spot, and for some reason it saved to your #1 spot and bumped one or more of your other MY FAVES to the wrong spot or even replaced one by accident. Or maybe, you accidentally hit "change order" or "replace contact" instead of "replace picture/icon" which is probably what happened to me.

In any case, check your MY FAVES on your T-Mo MY FAVES management webpage and make sure they match up with your handset. If not, try "change order" in the icons option and make sure they are in the right places. Then pull out the battery and reset.

I had spent two hours on the phone with a T-Mo rep and she couldn't figure out what the blue screen was all about. Finally, as a last resort, she had me backup and then wipe the handset only to have the blue screen return after I had restored and replaced all the preference info (settings, ringtones, etc.) while I was still on the phone with the rep. She said they would have an upper tier rep along with someone from RIM call me back when they figured out the problem. That was last week and I never heard back from them; luckily, I figured this out for myself and my Pearl works perfectly now.
__________________
Posting from an iGadget. LVMHgirl on tiPb.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.