BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-13-2007, 04:33 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default My email stopped working

Please Login to Remove!

I have had a blackberry Pearl I bought in a Cingular store for about 3 months now, and when I first got it, I set up a blackberry email ( @mycingular.blackberry.net) and had my other email accounts forward to it. Worked like a champ until last week when it just stopped working.

I can still send email from my blackberry, but I no longer receive any email on my blackberry. AT first I thought it was the forwarding that had messed up, but it turns out that even when i try to send an email directly to my "@mycingular.blackberry.net" account I never get it. The email does not bounce back to the sender, it just disappears into the ether.

I tried going onto the blackberry site, and after logging in, I tried sending "service books" (whatever the heck that is) to my phone, but I don't know if they ever went through.

I'm stumped. I don't even know if I should be calling Cingular or Blackberry for help. I doubt the teenager at the cellular store will be much help.

Anyone have any ideas?

Thanks!
Offline  
Old 03-13-2007, 04:36 PM   #2 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by mike g
I have had a blackberry Pearl I bought in a Cingular store for about 3 months now, and when I first got it, I set up a blackberry email ( @mycingular.blackberry.net) and had my other email accounts forward to it. Worked like a champ until last week when it just stopped working.

I can still send email from my blackberry, but I no longer receive any email on my blackberry. AT first I thought it was the forwarding that had messed up, but it turns out that even when i try to send an email directly to my "@mycingular.blackberry.net" account I never get it. The email does not bounce back to the sender, it just disappears into the ether.

I tried going onto the blackberry site, and after logging in, I tried sending "service books" (whatever the heck that is) to my phone, but I don't know if they ever went through.

I'm stumped. I don't even know if I should be calling Cingular or Blackberry for help. I doubt the teenager at the cellular store will be much help.

Anyone have any ideas?

Thanks!

After you resent your service books did you receive a notification? If not I'd try deleting the account and re add it again and see if that works.
Offline  
Old 03-13-2007, 04:40 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by moosehead
After you resent your service books did you receive a notification? If not I'd try deleting the account and re add it again and see if that works.

No, I didn't receive any notification.

Actually, I tried deleting the email account and readding it (on the website) and sending service books, and nothing.

If I never receive a notification, does that mean the service books are not getting to my phone?

I also verified on the website that the correct PIN for my phone was entered, and it was.
Offline  
Old 03-14-2007, 10:23 AM   #4 (permalink)
CrackBerry Addict
 
moosehead's Avatar
 
Join Date: Jun 2006
Location: Charlotte, NC
Model: 8700c
PIN: tucked behind a bunker
Carrier: AT&T
Posts: 965
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Humm...that's odd...can you try doing a hard reset? Popping battery out...waiting 30 seconds and pop back in. Try that and let me know if you get your emails.
Offline  
Old 03-14-2007, 10:30 AM   #5 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,973
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Try registering on the network...

Options >> Advanced Options >> Host Routing Table

Then select Register Now..

Resend service books and if you still have issues it might be time to call your service provider
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.