BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General 8100 Series Discussion - Pearl (http://www.blackberryforums.com/general-8100-series-discussion-pearl/)
-   -   Unable to display file? (http://www.blackberryforums.com/general-8100-series-discussion-pearl/69268-unable-display-file.html)

IAmMoen 03-14-2007 05:49 PM

Unable to display file?
 
So I got my blackberry yesterday and already have a problem. When I go into media and then to pictures, or music, or whatever media and i click on something, either in preloaded or device memory i get a message like this

Unable to display file
/Device Memory/home/user/pictures/pic.jpg

Anyone have any idea.
Oh another thing, my browser went away? Yes i select show all apps but it still isnt there. Whiskey Tango Foxtrot.

mmariep 03-14-2007 09:48 PM

This exact problem is why I am here - my message is a long one - Sorry!

I got my new Pearl (Red) on Saturday and I had the EXACT SAME PROBLEM not 24 hours later. I also couldn't access the "Help" application on my bb. I tried to install a game as well as a Task app. and started getting error messages after the reboot. I assumed one of the apps. was corrupt. Did you install anything?

I called Cingular tech support and was eventually transferred to Blackberry - after an hour, no one was of much help and I ended up on hold with BB. I had to pee REALLY BAD, so I hung up. I took the phone back to the store and exhanged it for a new one. No one could help.

Now for the interesting part:
In the process of trying to rescue my not-even-24-hour-phone, I looked at the "details" of the browser in the App. Loader on the Desktop software - under "Dependencies", there were listed 2 unavailable applications:

net.rim.blackberry.xml
net.rim.platform.ecmascript

Under the "Details" for the "Help" app, there was an additional unavailable app:

net. rim.java.browser

So, as I said before, I assumed that one of the apps. that I tried to install was bad. Tonight, just out of curiosity, I looked at the "Details" for the browser and help apps. under the desktop app. loader for my new phone. I GOT THE SAME "UNAVAILABLE APPLICATION" MESSAGES! However, my new phone is working fine and I have full access to the browser.

So, long story short, anyone out there know what's going on?

IAmMoen 03-15-2007 05:58 PM

no one has any ideas?

mmariep 03-16-2007 09:33 PM

Well, it looks like its just you and me! Our resident "experts" are obviously too busy upgrading to the latest and greatest OS to help us with our problem.

So, as I asked in my first post, did you install any programs before you lost your browser? Did you do anything or did it just mess up on its own? Who is your carrier?

If you haven't already, just exchange the phone for a new one.

IAmMoen 03-17-2007 04:24 AM

actually i just upgraded to the new tim italy release and lo and behold everything works now. You should perhaps give it a shot. Good luck to you!

mrssimmons 03-23-2007 01:01 PM

Woo! I had the same problem and found a fix
 
I had this exact same problem after loading a trial version of DIY Fitness with the desktop app loader. Not sure why it happened but I followed the link to the latest 8100 software from my service provider and it fixed it.

This forum doesn't allow me to post the URL to the solution yet. So find the link to BlackBerryOS 4.x Download FAQ for yourself and install the software from your own SP.

I have my browser icon back 8-)


All times are GMT -5. The time now is 03:36 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.