BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2007, 05:49 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to display file?

Please Login to Remove!

So I got my blackberry yesterday and already have a problem. When I go into media and then to pictures, or music, or whatever media and i click on something, either in preloaded or device memory i get a message like this

Unable to display file
/Device Memory/home/user/pictures/pic.jpg

Anyone have any idea.
Oh another thing, my browser went away? Yes i select show all apps but it still isnt there. Whiskey Tango Foxtrot.
Offline  
Old 03-14-2007, 09:48 PM   #2 (permalink)
New Member
 
Join Date: Mar 2007
Location: Texas
Model: Pearl
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This exact problem is why I am here - my message is a long one - Sorry!

I got my new Pearl (Red) on Saturday and I had the EXACT SAME PROBLEM not 24 hours later. I also couldn't access the "Help" application on my bb. I tried to install a game as well as a Task app. and started getting error messages after the reboot. I assumed one of the apps. was corrupt. Did you install anything?

I called Cingular tech support and was eventually transferred to Blackberry - after an hour, no one was of much help and I ended up on hold with BB. I had to pee REALLY BAD, so I hung up. I took the phone back to the store and exhanged it for a new one. No one could help.

Now for the interesting part:
In the process of trying to rescue my not-even-24-hour-phone, I looked at the "details" of the browser in the App. Loader on the Desktop software - under "Dependencies", there were listed 2 unavailable applications:

net.rim.blackberry.xml
net.rim.platform.ecmascript

Under the "Details" for the "Help" app, there was an additional unavailable app:

net. rim.java.browser

So, as I said before, I assumed that one of the apps. that I tried to install was bad. Tonight, just out of curiosity, I looked at the "Details" for the browser and help apps. under the desktop app. loader for my new phone. I GOT THE SAME "UNAVAILABLE APPLICATION" MESSAGES! However, my new phone is working fine and I have full access to the browser.

So, long story short, anyone out there know what's going on?
Offline  
Old 03-15-2007, 05:58 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no one has any ideas?
Offline  
Old 03-16-2007, 09:33 PM   #4 (permalink)
New Member
 
Join Date: Mar 2007
Location: Texas
Model: Pearl
Carrier: Cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, it looks like its just you and me! Our resident "experts" are obviously too busy upgrading to the latest and greatest OS to help us with our problem.

So, as I asked in my first post, did you install any programs before you lost your browser? Did you do anything or did it just mess up on its own? Who is your carrier?

If you haven't already, just exchange the phone for a new one.
Offline  
Old 03-17-2007, 04:24 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: AT&T
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

actually i just upgraded to the new tim italy release and lo and behold everything works now. You should perhaps give it a shot. Good luck to you!
Offline  
Old 03-23-2007, 01:01 PM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Woo! I had the same problem and found a fix

I had this exact same problem after loading a trial version of DIY Fitness with the desktop app loader. Not sure why it happened but I followed the link to the latest 8100 software from my service provider and it fixed it.

This forum doesn't allow me to post the URL to the solution yet. So find the link to BlackBerryOS 4.x Download FAQ for yourself and install the software from your own SP.

I have my browser icon back
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.