BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-14-2007, 11:43 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I think i screwed it up

Please Login to Remove!

Hey
I plugged it in to DM and when i was done updated i exited DM and removed it from the USB. Now it shows Connecting to Desktop...it recognizes it but it wont communicate...

do i have to use JL_Cmder???
Offline  
Old 03-14-2007, 11:50 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

No, first try this on your PC, reboot your PC, keep your BB unplugged from it. When its back up again start DM and see if it connects.
Offline  
Old 03-14-2007, 11:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No go.
The device keeps showing. Just ran JL and typed blackberry to confirm wipe and it went red the screen then back to menu options. Connected it, seems to have recognized but now the pearl seems to be turned off?? DM is doing whatever its doing to load it up its at the "Erasing Applications" part
Offline  
Old 03-15-2007, 12:01 AM   #4 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It will take about 20-30 minutes. Be patient.
Offline  
Old 03-15-2007, 07:33 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Pizzle
It will take about 20-30 minutes. Be patient.

sigh had to start all over from scratch! Well never doing that again!

thanks again
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.