BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2007, 05:36 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: uk
Model: 9000
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Couple newbie questions

Please Login to Remove!

Hello people


1) Right im having trouble using opera mini... it loads up and starts the tests... then at the end of testing it says failed to connect to the internet. do i have to have a specific settings for my internet? it works fine if i browse with BB

I have the right version as i went to the website and selected the model of my phone

2) BB weather... ive installed the app but how can i create profiles for it? when i load the programit it says.... Error: No Weather profiles selected.

3) ive tried searchin searching i cant seem to find themes at all ay one good sites?


Thanks alot
Offline  
Old 03-15-2007, 07:32 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

1. OM, check your APN settings, you have anything set under Options, Advanced, TCP? If not set that to your carrier APN. Check the Aftermarket Software forum a scroll down from this on for more info on Opera Mini.

2. Ditto on BB weather. The app creator has posted some help about BB weather in that same forum.

3. There is a whole forum dedicated to themes, ringtones, etc., on this board, you'll find it by scrolling down on the main page of BB Forums.



Good luck.

Last edited by JSanders : 03-15-2007 at 07:33 AM.
Offline  
Old 03-15-2007, 08:28 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: uk
Model: 9000
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the reply

i have put it my apn (o2)

but i get a bad dns error with the BB weather.

How do i configure the ip adress etc?
Offline  
Old 03-15-2007, 09:02 AM   #4 (permalink)
BlackBerry Extraordinaire
 
blakeatl's Avatar
 
Join Date: Oct 2006
Location: Atlanta area
Model: 8100
OS: 4.5.0.102
Carrier: T-mobile
Posts: 1,686
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by oglock
thanks for the reply

i have put it my apn (o2)

but i get a bad dns error with the BB weather.

How do i configure the ip adress etc?
Once bbweather loads, click the trackball to get the options. I had those problems at first myself, but the trackball is all you need to press.
__________________
Build Your Business Even If You Are On A Budget.
Magnetic Sponsoring
Offline  
Old 03-15-2007, 09:24 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Quote:
Originally Posted by oglock
thanks for the reply

i have put it my apn (o2)

but i get a bad dns error with the BB weather.

How do i configure the ip adress etc?
You don't need an IP address for BB Weather... Make sure that in BB Weather, under options, you have clicked (check mark on) DISABLE MDS PROXY.
Verify your APN/TCP settings are there, and reboot your device via a 30-sec battery pull, let it boot back up. Check it.

Last edited by JSanders : 03-15-2007 at 09:43 AM.
Offline  
Old 03-15-2007, 09:38 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: uk
Model: 9000
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried that still getting a dns error for some reason....
Offline  
Old 03-15-2007, 09:43 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have a profile loaded? Are you sure it is correctly configured for the city you want?
Offline  
Old 03-15-2007, 09:47 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Test a city, like Washington DC, but putting the zipcode in the location ID: 20500; Description: Wash DC.
Click OK, and then save. UpDate Now.
Offline  
Old 03-15-2007, 10:38 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: uk
Model: 9000
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

tried that all it says is

Error: Bad DNS Address

hhhmm ive got the correct id in ( London )

:(
Offline  
Old 03-15-2007, 10:48 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: uk
Model: 9000
Carrier: o2
Posts: 45
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

all it says now is error: connection closed
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.