BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 03-15-2007, 11:16 AM   #1 (permalink)
Thumbs Must Hurt
ALime's Avatar
Join Date: Nov 2006
Location: Cleveland, Ohio
Model: 8330
Carrier: Verizon Wireless
Posts: 68
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default AHHHHH!! Not receiving Emails!!!!

Please Login to Remove!

HI Everyone,
My Pearl stopped receiving emails from the three accounts I have set up on it. I tried a hard reset by pulling the battery, and yet no luck. Any suggestions? Before I call Cingy to get a replacement?
Old 03-15-2007, 11:33 AM   #2 (permalink)
Crimson Tide Moderator
JSanders's Avatar
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,909
Post Thanks: 60
Thanked 244 Times in 182 Posts

yea, troubleshoot it first:

-do you have other data working, i.e., browser, pin?
-do you have your service books for the three accounts? Delete them (options, advanced, service books, do a 30-second battery pull reboot. They should come back although you may need to go to your BIS website of your carrier to your email setup and have them resent from there, or calling your carrier.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.