BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-15-2007, 11:36 AM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: Pearl
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default email attachments?

Please Login to Remove!

Whenever I, or anyone else, try to email my phone an attachment, I get a message on my phone but it says "Could no retieve message content, try again later."

I hit "Retieve Now" from the menu, and it just seems to be spinning its wheels - I never get it.

I have plenty of space - I have a 2 gig sim card etc.

Any ideas?

I am emailing my phone at [email address] (T-Mobiles email address for my phone)

I should also add, normal emails seem fine, I just cant download attachments (like images sent from other phones etc)

In short: Normal emails come in just fine, emails with attachments seem to have a problem downloading their content (even the email text if it has an attachment)

Last edited by NVMYZ28 : 03-15-2007 at 11:50 AM.
Offline  
Old 03-15-2007, 12:53 PM   #2 (permalink)
CrackBerry Addict
 
lraed74's Avatar
 
Join Date: Aug 2005
Location: Columbus, OH
Model: S2
OS: 5.0
Carrier: Verizon
Posts: 720
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had tmo shortly, the @tmomail.net is used in general for all tmo phones. I dont know if this would (or shouldnt) make a diff but use the blackberry tmo address for it.
Offline  
Old 03-15-2007, 01:37 PM   #3 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Using [email address] makes is become an SMS message. Attachments don't translate. Use true email to send attachments to your phone, or an MMS message.
Offline  
Old 03-16-2007, 11:09 AM   #4 (permalink)
New Member
 
Join Date: Jan 2007
Model: Pearl
Carrier: T-Mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmmm interesting. Ill play with it some more. My wifes Razor works just fine emailing the same tmomail.net email address (but her number obviously), she gets the attachments just fine. Just figured my blackberry would work the same.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.