BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2007, 12:21 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Ringtone Length????

Please Login to Remove!

Hey All,

I set my ringer to go for 30 seconds before it goes to voicemail....

Here is the problem, my ringtone doesnt play for the full 30 seconds while its ringing, it actually plays like 20 seconds and then starts over from the beginning again. I'm currently using an mp3 as my custom ringtone, so im not sure if that has anything to do with it.

Anyways, hope someone has an answer to get the ringtone to play the whole 30 seconds.............. help?
Offline  
Old 03-16-2007, 12:27 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: Pearl
Carrier: Cingular
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the whole song as a ringtone or did you make it yourself?

I make my own ringtones and they usually end up being anywhere from 25 to 35 seconds. I use audacity to make them.
Offline  
Old 03-16-2007, 12:35 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8900
Carrier: TMO
Posts: 186
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by medic223
Are you using the whole song as a ringtone or did you make it yourself?

I make my own ringtones and they usually end up being anywhere from 25 to 35 seconds. I use audacity to make them.
I have a program where I can edit the files. So these ringtones are perfectly cut at about 30-35 seconds.... but like i said, it cuts around 20 seconds and replays again....

any idea?
Offline  
Old 03-16-2007, 12:48 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: Pearl
Carrier: Cingular
Posts: 47
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That's odd. Not sure why that does that. I havent had that problem. Sorry but I cant help you.
Offline  
Old 03-19-2007, 07:41 PM   #5 (permalink)
CrackBerry Addict
 
hotburnttoast's Avatar
 
Join Date: Aug 2006
Location: Hell Passhole
Model: 9700
OS: 5.0.0.442
PIN: Unique 8-character hexadecimal ID number assigned to all BlackBerrys
Carrier: T-Mobile
Posts: 524
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how did you change it from 20 seconds to 30 seconds??
Offline  
Old 03-20-2007, 03:56 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 93
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i think it depends on your service (TMO, rogers, cingular, etc.)
Offline  
Old 03-20-2007, 12:15 PM   #7 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please help
Offline  
Old 03-20-2007, 12:16 PM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please help I am also having this same problem all of my ringtones are around 20 to 25 seconds but it only plays 10 seconds or so then pauses and starts over
Offline  
Old 03-20-2007, 12:25 PM   #9 (permalink)
Knows Where the Search Button Is
 
stockfire's Avatar
 
Join Date: Sep 2006
Model: 8100
Carrier: T-Mobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I don't have this problem either, are you using the latest os release? Or at least one of the newer one's? The only thing that comes to mind is maybe a big in whatever os you are using.
__________________
I've got Pin! : 204B6800
G-Talk : millert53140
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.