BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-16-2007, 07:40 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default 8100 Voice Problems

Please Login to Remove!

I am new to this site.

I am on my 2nd 8100 through Cingular. With both devices I have had the same problem with the phone. Some times when making or receiving calls, I can hear the callers, but they can't hear me. I call them back and they still can't hear me. This is happening in good service areas. Sometime I take the battery out and restart. This doesn't always help. I tollerated it on my first 8100 until the track wheel stopped scrolling up, then got a replacement.

I have only had this 8100 2 weeks.

Have any of you experienced this before?
Offline  
Old 03-17-2007, 12:44 AM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by canvasback13
I am new to this site.

I am on my 2nd 8100 through Cingular. With both devices I have had the same problem with the phone. Some times when making or receiving calls, I can hear the callers, but they can't hear me. I call them back and they still can't hear me. This is happening in good service areas. Sometime I take the battery out and restart. This doesn't always help. I tollerated it on my first 8100 until the track wheel stopped scrolling up, then got a replacement.

I have only had this 8100 2 weeks.

Have any of you experienced this before?
It's a known issue, I have a three second delay every time someone calls me and it sucks! At least taking out the battery works for you, it does not do anything for me. If they cant hear you at all, then I would send that pearl back too.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"

Last edited by beyondalegend : 03-17-2007 at 12:46 AM.
Offline  
Old 03-18-2007, 03:47 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

No one else has this issue? What are the odds of me getting 2 devices with this same issue. I am with Cingular and the service was great with a RAZR in my area (baltimore).
Offline  
Old 03-18-2007, 04:11 PM   #4 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have t-mobile, send it back and see if the third one's a charm!
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 03-18-2007, 05:28 PM   #5 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue going from a RZR to a pearl. Did they give you a new sim card when you bought the phone or did they take the card from the RZR and drop it in the Pearl. See if your sim has "G3" logo on it. If it has the old Cingular logo it wasn't changed. I had the same issue and the new sim totally cleared it up.

Best of luck!
Offline  
Old 03-18-2007, 05:56 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

There is no G3 logo on my sim. It just says "65k smartchip"
Offline  
Old 03-18-2007, 06:08 PM   #7 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You have an old card which they have told me is not compatible with the Pearl. Go to the store!! They will swap it for free! I went through two pearls as well and was ready to give up. It solved it. Crystal Clear. It should have the 3G logo on it.

Let me know if it works!
Offline  
Old 03-18-2007, 06:36 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Thatzmister2u
You have an old card which they have told me is not compatible with the Pearl. Go to the store!! They will swap it for free! I went through two pearls as well and was ready to give up. It solved it. Crystal Clear. It should have the 3G logo on it.

Let me know if it works!
You think they would be aware of the issue. Much cheaper to send me a new sim than a new Pearl. I will go tomorrow and get a 3G sim.

Thanks for the advice.
Offline  
Old 03-19-2007, 06:50 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Baltimore
Model: 9700
Carrier: AT&T
Posts: 51
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Got a New SIM and so far phone is working perfectly.

The old card was 3G, but an older version. I was told in the store others have had same issue.
Offline  
Old 03-19-2007, 07:18 PM   #10 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am glad that it worked for you! Hopefully your issues are behind you.
Offline  
Old 03-20-2007, 07:19 AM   #11 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

im also on my second Pearl, 1st one had sound problems and fell apart, the second one has just sound problems.
The third one is due to arrive today. Thanks TMO!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.