BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-17-2007, 12:46 PM   #1 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry 8100 (pearl) Won't Start Up

Please Login to Remove!

Hey all,
I am having problems forcing my device to start up, it seems to freeze after the blackberry logo appears on the screen at startup. Is there any way to perform a full hard reset and revert it to factory settings somehow using my PC? Or how would I get about this?
Thanks!
Offline  
Old 03-17-2007, 01:52 PM   #2 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

search for jl_cmder on these forums and use it to wipe the device. then make sure you downlaod the latest blackberry OS and run application loader to reinstall the OS.
__________________
-MC-
Offline  
Old 03-17-2007, 07:57 PM   #3 (permalink)
New Member
 
Join Date: Dec 2006
Model: 8100
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cool, thanks!
Offline  
Old 03-17-2007, 07:59 PM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 143 Times in 55 Posts
Default

Here you go.... It's listed in my signature
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.