BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2007, 01:13 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2006
Model: Bold
Carrier: AT&T
Posts: 344
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Changing my Default "Send Using" e-mail

Please Login to Remove!

Does anyone know how to do this on the Pearl? I've tried to change the setting in Advanced Options > Message Services > Messaging (CMIME), but it seems to not make a difference when I actually go to compose.
Offline  
Old 03-18-2007, 01:15 AM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem...
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 03-18-2007, 07:15 AM   #3 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ketchums
Does anyone know how to do this on the Pearl? I've tried to change the setting in Advanced Options > Message Services > Messaging (CMIME), but it seems to not make a difference when I actually go to compose.
Set that to the messaging service you want to be your default messaging service.

Of course, replies will always be from the account you received the message from, and if you're on a BES, it should default to Desktop when you send email to someone in your Domain.
__________________
.
.
J

Offline  
Old 03-18-2007, 07:21 AM   #4 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,992
Post Thanks: 160
Thanked 160 Times in 59 Posts
Default

Wirelessly posted (BlackBerry 8100: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8100/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

Edit:
See above post!

Last edited by LunkHead : 03-18-2007 at 07:35 AM.
Offline  
Old 03-18-2007, 11:57 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2007
Location: Austin, Tx
Model: 9000
Carrier: ATT
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Ketchums
Does anyone know how to do this on the Pearl? I've tried to change the setting in Advanced Options > Message Services > Messaging (CMIME), but it seems to not make a difference when I actually go to compose.
I'm guessing you might have to do a reset, that's just my guess as it's solved a number of problems for me that were in a similar spectrum(such as custom ringtones for people).
Offline  
Old 06-02-2007, 03:12 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: NA
PIN: N/A
Carrier: NA
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

has anyone figured this out? i've set up hosted BES but for some reason the default Sent From address when i compose msgs is still the @blackberry.net (BIS) one. i have changed it under the advanced options and done a reset.
Offline  
Old 06-03-2007, 08:38 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2007
Location: Philly Area
Model: 8900
Carrier: TMO
Posts: 302
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Mozilla/4.0 (compatible; MSIE 4.01; Windows CE; PPC; 240x320))

Right. If you are on BIS, you can change the sent from when using your name@xxx.blackerry.net account from your BIS setup on your providers web site.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.