BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2007, 07:45 AM   #1 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cant send MMS with picture!

Please Login to Remove!

Hi, I've upgraded to 4.2.1 and I can't send MMS messages now. Well, I mean I can't attach a picture. I used to be able to, but I can't definitely say that the upgrade caused this.

If I go into messages | compose MMS | I get a dialog asking where the file to be sent is. If I navigate to media card | blackberry | pictures, there's nothing there, when in fact there are pictures there!

If I use 'Media', and navigate to Media Card | I see pictures, if I select one and press menu, there is no option to send.

I know the path to my pictures above is different, but in composing MMS, NO FILES are shown in any folder!

How is everyone else getting on with this?

Andy.
Offline  
Old 03-18-2007, 08:10 AM   #2 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I go to my pictures first and then send as MMS. Have you tried it that way with success?
__________________
The Purrfect 4
Offline  
Old 03-18-2007, 08:17 AM   #3 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alinton
Hi, I've upgraded to 4.2.1 and I can't send MMS messages now. Well, I mean I can't attach a picture. I used to be able to, but I can't definitely say that the upgrade caused this.

If I go into messages | compose MMS | I get a dialog asking where the file to be sent is. If I navigate to media card | blackberry | pictures, there's nothing there, when in fact there are pictures there!

If I use 'Media', and navigate to Media Card | I see pictures, if I select one and press menu, there is no option to send.

I know the path to my pictures above is different, but in composing MMS, NO FILES are shown in any folder!

How is everyone else getting on with this?

Andy.
Since you say you upgraded to 4.2.1, but the only device that has that version firmware is the 8800, but you wouldn't have upgraded to that, I assume you mean you upgraded to Desktop Manager 4.2.1.

DM has nothing to do with the ability to send MMS. As far as I know, the only devices that can send MMS are the 8800 and possibly the Pearl/8100.
__________________
.
.
J

Offline  
Old 03-18-2007, 08:19 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hmm not sure why you have this issue. I can open Media, browse to an image and hit Menu / Send as....and MMS is one of the options listed. I can also just go to Messages / Compose MMS then Attach file.
Offline  
Old 03-18-2007, 08:20 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JerryD
Since you say you upgraded to 4.2.1, but the only device that has that version firmware is the 8800, but you wouldn't have upgraded to that, I assume you mean you upgraded to Desktop Manager 4.2.1.

DM has nothing to do with the ability to send MMS. As far as I know, the only devices that can send MMS are the 8800 and possibly the Pearl/8100.
No there is a new release 4.2.1.66 from Italy for the 8100's now. I think it was released 3 days ago?!
Offline  
Old 03-18-2007, 10:42 AM   #6 (permalink)
Thumbs Must Hurt
 
alinton's Avatar
 
Join Date: Nov 2005
Location: Kilkenny, Ireland
Model: 8110
Carrier: Vodafone
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes thats the release I have. And since this is the 8100 furum, I'm obviously talking about the pearl/8100.

And I USED to be able to browse to a picture, hit menu and select send as MMS but I can't any more.

And as I said, if I go to compose message | MMS | attach file, the pictures are not found.

Andy.

Last edited by alinton : 03-18-2007 at 10:50 AM.
Offline  
Old 03-18-2007, 11:49 AM   #7 (permalink)
BlackBerry Extraordinaire
 
rivviepop's Avatar
 
Join Date: Dec 2006
Location: san francisco
Model: 8320
PIN: n/a
Carrier: t-mobile
Posts: 2,166
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Other people are saying they can't send MMS, it looks like a problem with the new 4.2.1 release in general. I personally can't confirm this but have read 2-3 posts in the main thread of this problem.
__________________
[ Linux & BlackBerry ] http://www.blackberryforums.com/linux-users-corner/
Offline  
Old 03-18-2007, 11:52 AM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
sarbin's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: TMo
Posts: 213
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i read a report that there may be a conflict between mms and jivetalk. do you use it?
Offline  
Old 03-18-2007, 11:55 AM   #9 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by alinton
Yes thats the release I have. And since this is the 8100 furum, I'm obviously talking about the pearl/8100.

And I USED to be able to browse to a picture, hit menu and select send as MMS but I can't any more.

And as I said, if I go to compose message | MMS | attach file, the pictures are not found.

Andy.
When I want to compose an MMS to a contact I can't get to the pictures I want unless I first type in a subject, and I have the .64 software from Tmob.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 03-18-2007, 12:10 PM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
cliffr39's Avatar
 
Join Date: Feb 2007
Location: Central NY
Model: 8130
PIN: ask
Carrier: vzw
Posts: 231
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by sarbin
i read a report that there may be a conflict between mms and jivetalk. do you use it?
I don't have JiveTalk and no problems with MMS here. Sending, receiving, even hours later which seemed to be the issue.

I'm downgrading to Cingular Red's .73 just because I don't really like the new suretype (it's slower than before IMO) and the font size isn't stable it seems. I will set it to 7, and then when I bounce around between the web browser, Messages, and BB Messenger the font size will just all of a sudden be the size of 9 in BBM or emails but still report it is set to 7 I can not find any reason that changes it on me. And the media player was a big buggy but I can live with that.

Otherwise it was a great step. I loved the voice notes in BBM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.