BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2007, 07:52 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8310
Carrier: o2 UK
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dodgy mini-usb socket

Please Login to Remove!

Does anyone else suffer from the following - i.e. should I "live with it", or should I take my 'phone in for repair?
Since new, it has only taken the very slightest movement of the USB lead, to cause the 'phone/PC to disconnect, giving me the "naughty, naughty, you have tried to disconnect improperly" screen.
The 'phone continues to charge.
Its just the data connection that fails.
This also occurs with substitute cables.
Thanks
Offline  
Old 03-30-2007, 07:58 AM   #2 (permalink)
CrackBerry Addict
 
kurrupt_1's Avatar
 
Join Date: Sep 2005
Location: SoCal
Model: 9700
OS: 5.0.0.979
PIN: 2159FC90
Carrier: T-Mobile
Posts: 606
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hurstnicholas
Does anyone else suffer from the following - i.e. should I "live with it", or should I take my 'phone in for repair?
Since new, it has only taken the very slightest movement of the USB lead, to cause the 'phone/PC to disconnect, giving me the "naughty, naughty, you have tried to disconnect improperly" screen.
The 'phone continues to charge.
Its just the data connection that fails.
This also occurs with substitute cables.
Thanks
My wife's Pearl has this issue but my Pearl doesn't.
__________________
If you can't do it on one wheel, try harder!
Offline  
Old 03-30-2007, 08:14 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Model: 8310
Carrier: o2 UK
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kurrupt_1
My wife's Pearl has this issue but my Pearl doesn't.
Thank you.

To paraphrase a rather chubby North American performer of poular music with a renowned sebacious gland issue: "One out of two ain't bad"?
Offline  
Old 03-30-2007, 08:06 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 239
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sometimes my computer will make the sound like I unplugged something usb when I didn't. It started doing it since I got my pearl.

And sometimes when I connect my pearl to my pc, my phone will restart and I'll have to restart my pc for it to connect correctly. But after rebooting it works flawlessly unless I keep connecting and disconnecting like I do when I get to trying new software and games and stuff. And when it is acting up, the slightest movement of the cable near the pearl will make it disconnect. But it seems like rebooting the pc and soft resetting the pearl or taking the battery out for a minute or so clears this issue up for me.

Also I had to take plyers to the ends of my usb cable, car charger, and wall charger that connects to the phone. None of them were getting a good connection. So I CAREFULLY clamped that end down a little bit to fit more snug over the connection on the pearl.

EDIT: I never get the "You have tried to disconnect improperly" screen though so maybe a different issue than you are having.

Hope it helps though.

Last edited by b_d0za : 03-30-2007 at 08:09 PM.
Offline  
Old 03-31-2007, 02:10 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Willie115's Avatar
 
Join Date: Dec 2006
Model: 8100
Carrier: mEowmIx
Posts: 486
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thought it was just mine, well mine isn't as sensitive as what you're saying but it is sensitive... I can live with it though... since it isn't as severe in my case.
__________________
Very happy with my BlackBerry Pearl 8100 !
PIN: 23E72DC3
Offline  
Old 03-31-2007, 03:52 PM   #6 (permalink)
Knows Where the Search Button Is
 
DreamAngele's Avatar
 
Join Date: Feb 2007
Location: Seattle, WA
Model: 8100
Carrier: T-Mobile
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My last pearl had this problem (sort of) It seemed it would only charge correctly when connect to the computer. The wall-charger or the car-charger were not "tight" enough to maintain a steady connection. Upon further inspection I found that one of the 5 little gold pins was MISSING. I had tmo exchange it and my new one works just fine.

IMHO it's a very expensive phone and service you are paying for. It should work without any "tweeks"
Offline  
Old 03-31-2007, 11:55 PM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 239
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DreamAngele
My last pearl had this problem (sort of) It seemed it would only charge correctly when connect to the computer. The wall-charger or the car-charger were not "tight" enough to maintain a steady connection. Upon further inspection I found that one of the 5 little gold pins was MISSING. I had tmo exchange it and my new one works just fine.

IMHO it's a very expensive phone and service you are paying for. It should work without any "tweeks"

Mine has only 4 gold pins. I was thinking that might be the problem, but then thought it probably wouldn't work at all if that was the case. So your new one has all 5??

Thanks for the info. I'm gonna try to get a new one.
Offline  
Old 04-01-2007, 05:36 PM   #8 (permalink)
CrackBerry Addict
 
canonbomb1987's Avatar
 
Join Date: Dec 2006
Location: Pittsburgh, PA
Model: 8100c
Carrier: Cingular
Posts: 978
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Def get a new one.
__________________
Unlocked 8100c w/ 1 gb microSD, BSE total body skin, and rubberized case or silicone skin.
Offline  
Old 04-09-2007, 05:57 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 239
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I finally called T-mobile to see about a replacement. It should be here in 3 days. Thanks a lot for the info.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Moxa Nport 5610-16 16 port RS-232 Ethernet Serial Device Terminal Server
$199.0
Moxa Nport 5610-16 16 port RS-232 Ethernet Serial Device Terminal Server picture2 Server FP-V 82971 Condiment Pump W containers Stainless Commercial Dispensers
$99.99
2 Server FP-V 82971 Condiment Pump W containers Stainless Commercial Dispensers picture1Pc Mitsubishi Server MR-JE-40A New as
$195.16
1Pc Mitsubishi Server MR-JE-40A New as pictureEicon Diva Server Analog 4 Port PCI
$275.0
Eicon Diva Server Analog 4 Port PCI picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.