BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2007, 10:41 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 9530
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't setup email

Please Login to Remove!

I just added my yahoo account in BIS. I thought that would be it, but I'm not getting mails sent to my BB Pearl.

I've tried to find solutions by searching the threads, but haven't. One user stated in a previous thread to go to "setup email" in the Options of the BB. Well, I don't have that choice under options.

Am I doing something wrong? Yes, I'm new as I've only had this thing for 1 day.

Thanks for any assistance.
Offline  
Old 04-08-2007, 11:30 AM   #2 (permalink)
CrackBerry Addict
 
RoadRider's Avatar
 
Join Date: Dec 2005
Location: Il
Model: 8310
Carrier: ATT
Posts: 738
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try resending your service books.
Offline  
Old 04-08-2007, 11:38 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 9530
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RoadRider - I've sent them twice, but they never seem to make it to my phone. I do have "Data Services" turned ON under my Network settings.
Offline  
Old 04-08-2007, 12:31 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Oct 2005
Model: 8220
Carrier: WiFi hotspot
Posts: 1,009
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Send yourself PIN message. If it is not going through the problem you have is with data service in general.

If it goes through- the problem is limited by BIS. Create blackberry email address in BIS account and see if it works. If that does not work- call customer support. Blackberry email address should always work.
Offline  
Old 04-09-2007, 10:21 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 9530
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I finally figured out what the problem was - the knuckleheads at the Cingular store didn't activate my data plan!

Needless to say, I should now have sore thumbs soon enough.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.