BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-08-2007, 05:45 PM   #1 (permalink)
New Member
 
l0rdN3R0's Avatar
 
Join Date: Mar 2007
Model: 8100
Carrier: T-Mobile
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default show email account icon?

Please Login to Remove!

at one point, when i first purchased my pearl, i could login and send mail via my email icon. now, when i recieve emails it goes to my messege folder, as it should, but theres no "addy@domain" icon like their used to be, so i cannot send email from my 8100.

anyone know how to reset this, or manually turn the email icon on so i can use it as i used to?

Last edited by l0rdN3R0 : 04-08-2007 at 05:46 PM. Reason: i cant spell
Offline  
Old 04-08-2007, 06:00 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8700g: BlackBerry8700/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

That icon is probably hidden. Hold down the ALT key and the trackball and click on SHOW ALL to see if it appears.
Either way, you should be able to send mail from that POP email address if it is still enabled through your BIS account by composing an email and scrolling to the top of the mail to highlight where it says SEND USING and holding down the ALT key to select which mail account you send from. If you have no choices, then only one account is enabled.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.