BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2007, 10:54 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Missouri
Model: 8100
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default One Time Desktop Connection

Please Login to Remove!

I have updated my desktop and device software to the latest and greatest (problem existed before the upgrade as well) from my cellular provider which did not solve the following problem:
Desktop manager will work once. If I disconnect the Pearl, I can no longer use desktop - it says Disconnected. I have turned power save off on USB root hubs and tried different USB ports. Have exited Destop Manager and restarted, did detect on USB - all to no avail. Is there a way I should be disconnecting other than just "pulling the plug"? The device does not show up in the list of USB connections in the system tray to remove safely. Rebooting the PC is the only thing that works - Using XP with all updates.
Any help would be appreciated.
Offline  
Old 04-09-2007, 11:20 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

What version of your Desktop Manager are you running? If is anything other than 4.2 with Service Pack 1, uninstall your current DM, and install the latest version from RIM.

BlackBerry - BlackBerry Desktop Software | Applications to Synchronize Your BlackBerry and Desktop Data
Offline  
Old 04-09-2007, 04:14 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: Missouri
Model: 8100
Carrier: Cingular
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Service Pak?

Blackberry Desktop Manager Version 4.2.0.14 (Aug 27 2006)

v4.2.0.73 (Platform 2.2.0.41) for the Blackberry 8100 Wireless Handhelds

Should it say Service Pak 1 somewhere?

**** Update ****

Re-downloaded and re-installed all software - now works OK.

Last edited by wandathomas : 04-09-2007 at 08:46 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.