BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2007, 08:35 AM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100g
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pearl is driving me mad, want to smash it up

Please Login to Remove!

OK, got the web browser working, MMS messaging, downloaded a couple of games, fine. Freinds try and send me videos or pictures via bluetooth, NO CHANCE. I have tried everything, I even went to the 02 shop and they couldn't make it work. They said it was a software issue and that I should return the handset?? I've only had it one day and now its got to go back......any ideas?

I can pair it with other hansets and send them pics via bluetooth but they can't send anything back. Any ideas???

Its driving me nuts!
Offline  
Old 04-12-2007, 08:37 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: camp lejeune, nc
Model: 8100
Carrier: tmobile
Posts: 24
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i cant receive pics from some people as well.
Offline  
Old 04-12-2007, 08:40 AM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

Don't smash it. Return it and get a more consumer friendly device. BlackBerrys are great e-mail devices. They are good phones and decent web devices. Given what you are interested in doing, you may have bought the wrong device.
Offline  
Old 04-12-2007, 08:52 AM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100g
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK well I have just tried it with another pearl and they can't even send pictures to each other?? I didn't choose the phone its from work, maybe we gpt a duff batch or maybe there is something fundamental I am missing, but the options on bluetooth are pretty basic.

Anyone got any ideas??
Offline  
Old 04-12-2007, 08:56 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: New York
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

the phone you want to put the picture in has to be in receive mode
open your media and when you get in picture folder hit the menu button and somewhere in the bottom it says receive using bluetooth that should work
__________________


New York, NY
aim: Da0ne83
Pin: 23E77283
Offline  
Old 04-12-2007, 08:58 AM   #6 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100g
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually neither pearl can send pictures to each other?

All I get is-

"File Tranfer"
"Failed to find service"

Thats from both handsets, encryption on and off?
Offline  
Old 04-12-2007, 08:59 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by gollop View Post
I didn't choose the phone its from work,
Are you on a BES?
Your BES probably pushed an IT policy to the device which limits the functionality.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 04-12-2007, 09:02 AM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: New York
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

get the phone you want to send the pic from
go to the picture and hit the menu button then scroll down to send using bluetooth then it will show you which bluetooth enable device you want to send it to
but first
get the other phone and put it in receive mode first like i stated above

then you click on the device you want to send it to

i had the same problem
__________________


New York, NY
aim: Da0ne83
Pin: 23E77283
Offline  
Old 04-12-2007, 09:02 AM   #9 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100g
PIN: N/A
Carrier: o2
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Massive thanks da0ne83, that worked a treat. Doesn't say anything about that in the instruction booklet. I take it thats the same for video files too?

Excellent forum, only been a member for 10mins and already I have gone from hating my pearl to liking it!

Many thanks
Offline  
Old 04-12-2007, 09:05 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2006
Location: New York
Model: 8100
Carrier: T-Mobile
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no problem
yea the same for media files also
__________________


New York, NY
aim: Da0ne83
Pin: 23E77283
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.