BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2007, 07:08 PM   #1 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank screen....blinking red light, whats it mean?

Please Login to Remove!

LED blinks 3 times then 2 times and repeats this pattern...anyone know what it means?
Offline  
Old 04-12-2007, 08:02 PM   #2 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

last time I had this happen I had to wipe BB using JL_CMDR then reload OS
__________________
ZED 10
Offline  
Old 04-12-2007, 08:10 PM   #3 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Computer won't recognize it :(.
Offline  
Old 04-12-2007, 08:18 PM   #4 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by myztikal47 View Post
Computer won't recognize it :(.
Could you expand on that a tiny bit? There's about 5 different scenarios I can come up with in my head that could be described as "computer won't recognize it"

And only one of them is unfixable.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-12-2007, 08:21 PM   #5 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by stonent View Post
Could you expand on that a tiny bit? There's about 5 different scenarios I can come up with in my head that could be described as "computer won't recognize it"

And only one of them is unfixable.

LOL, alright, well when you plugin the USB cable, the computer doesn't recognize it at all, XP doesn't make it's usually "ive detected something" sound....
Offline  
Old 04-12-2007, 08:24 PM   #6 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok good that's what I was looking for. I'm assuming you're using ports that are built into the computer and not any kind of USB hub such as the side of a monitor, keyboard or some kind of dangly thing hanging off your PC?

Do you have a second computer that you can plug in to see if you get the "duh-dung!" sound?
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 04-12-2007, 08:26 PM   #7 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yea using the built-in ports, I'll try it out on another computer and let you know what happens.
Offline  
Old 04-12-2007, 09:14 PM   #8 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Alright, I don't understand....I got the computer to recognize it, I wiped it using JL_cmdr and then loaded the OS using App Loader. After it was finished loading the OS, I know the hourglass stays on the screen for a few minutes....well the hourglass was on the green then all of a sudden the BB's screen went black and the LED started blinking in the same pattern again....
Offline  
Old 04-12-2007, 09:41 PM   #9 (permalink)
Thumbs Must Hurt
 
myztikal47's Avatar
 
Join Date: Mar 2007
Location: Princeton, NJ
Model: RAZR
Carrier: Cingular
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok now I can get it to boot up, but it always comes to the "Run setup wizard" when I choose any option it goes back to blank screen with this RED led blinking.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.