BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-12-2007, 08:43 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8801
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default MMS Messages

Please Login to Remove!

Hey Everyone,

I just purchased a new BBY Pearl and am loving, only one minor issue...

I do not have a data plan as of yet, would i still be able to send and receive mms messages???

I've tried but the only optoin i have on my pearl is to send pics via bluetooth.

Forgive me if this is a stupid question..

I've called Rogers and got transferred around to 7 different people until i just gave up.

Thanks
Offline  
Old 04-12-2007, 09:27 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No.
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 04-12-2007, 10:38 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Model: Pearl
Carrier: Rogers
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Trust me, if 7 Rogers reps couldn't help you, then it's not a stupid question ;)
Let me be the first rep to confirm that it indeed cannot be done without a Blackberry data plan.
Offline  
Old 04-12-2007, 10:45 PM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8801
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks... its just too bad their data plans are so expensive, especially if it just for MMS then its totally not worth it.
Offline  
Old 04-13-2007, 03:51 PM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 8100
Carrier: cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the data plan and i cant send MMS. It shows the speaker icon like its sending the data and then it just throws up the X and denies it. Im starting to think something is wrong. I also loaded yahoo IM and it put the icon on my Pearl and when i click on it, it asks for login and password but when you hit ok it says i have to activate yahoo first, even though i already did.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.