BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2007, 12:23 PM   #1 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question ?????

Please Login to Remove!

Does anyone know what this means?
Attached Thumbnails
?????-error-copy.jpg  
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 12:28 PM   #2 (permalink)
Retired BBF Moderator
 
Pizzle's Avatar
 
Join Date: Mar 2006
Location: South Florida
Model: 8310
PIN: T + PINT = QUART
Carrier: at&t
Posts: 2,385
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What's the context in which you get that error?
Offline  
Old 04-13-2007, 12:39 PM   #3 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anytime I try to connect to a web page, it connects, however; I still get that message.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 01:42 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2006
Model: 8100
Carrier: Airtel
Posts: 335
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Can you try deleting the browser cache followed by a hard-reset.

Did this happen all of the sudden or after you attempted something with your browser - may be the site you tried has a broken JS that causes the BlackBerry to get into this problem..

Just my suggestions - not sure whether this will help - but these are general troubleshooting steps.
__________________
Dollars 5 Complete - Making Mobile Complete
Offline  
Old 04-13-2007, 02:10 PM   #5 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol.. It started after I visited your website. I did a hard reset and it's back to normal. It still does it when I go your website.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 04:15 PM   #6 (permalink)
CrackBerry Addict
 
canonbomb1987's Avatar
 
Join Date: Dec 2006
Location: Pittsburgh, PA
Model: 8100c
Carrier: Cingular
Posts: 978
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beyondalegend View Post
lol.. It started after I visited your website. I did a hard reset and it's back to normal. It still does it when I go your website.
Lol
__________________
Unlocked 8100c w/ 1 gb microSD, BSE total body skin, and rubberized case or silicone skin.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.