BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-13-2007, 09:56 PM   #1 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Pearl is really really slow

Please Login to Remove!

The other day i ugraded to TIM Italy and since then ive experienced really slow loading! Now today my pearl froze on me and displays "Uncaught exception: java.lang.ClassCast Exception" Now i cant do anything? Any suggestions?
Offline  
Old 04-13-2007, 10:07 PM   #2 (permalink)
Thumbs Must Hurt
 
Picasosz's Avatar
 
Join Date: Oct 2006
Location: Twighlight Zone
Model: 8100
Carrier: T-Mobile-Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Downgrade ASAP!
Offline  
Old 04-13-2007, 10:09 PM   #3 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would like too but its so slow right now i cant do anything its been an hour since that message has been up and its still on
Offline  
Old 04-13-2007, 10:31 PM   #4 (permalink)
Thumbs Must Hurt
 
Picasosz's Avatar
 
Join Date: Oct 2006
Location: Twighlight Zone
Model: 8100
Carrier: T-Mobile-Verizon
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Tried a battery Pull Yet
Offline  
Old 04-13-2007, 10:33 PM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes! Several actually! The same message still comes up!
Offline  
Old 04-13-2007, 10:49 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2006
Location: TX
Model: 8130
PIN: 31B54365
Carrier: Sprint
Posts: 159
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is yet again, another reason why upgrading for no real reason is a BAD idea. If your Pearl is functioning well, leave it alone!
__________________
--
Sprint 8130 (Amethyst)
Previous BBs owned: Nextel 7510, 7520, 7100i, Sprint 8703e, AT&T 8300
Offline  
Old 04-13-2007, 11:03 PM   #7 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah, I downgraded to the old OS only after a couple of hours after I installed it. There's alot of people that love it, I don't know why. The only thing I noticed is the lag.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 11:06 PM   #8 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As soon as i can do something im dowloading asap this shit sucks!!!
Offline  
Old 04-13-2007, 11:09 PM   #9 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

LMAO!!!!!
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 11:11 PM   #10 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sry! dont know what that stands for
Offline  
Old 04-13-2007, 11:15 PM   #11 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol.... Laughing My Ass Off!!!
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-13-2007, 11:20 PM   #12 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh! well do you have any suggestions on how i might fix this?
Offline  
Old 04-13-2007, 11:57 PM   #13 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I was you I would just downgrade back to the old OS.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-14-2007, 12:36 AM   #14 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

First, lets lose the language guys.

I had the very same problem after upgrading to 4.2.1. If I have groups in my address book I have problems dialing from the home screen. When you press a letter that is the first letter of one of your groups you'll get this error. Usually it would clear and go away. However, at one point it stayed and not even a battery pull would clear it.

I had to us JL_Cmder (in my sig) to wipe the handheld and reinstall the OS. There are instructions in the following post. If you can get a backup made then great but if not you'll be left with a fresh BB when you are done with this procedure.

http://www.blackberryforums.com/gene...ipe#post414629
Offline  
Old 04-14-2007, 01:16 AM   #15 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: cingular
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey thanks for the help!!! I think that should do the trick I dunno im downgrading right now,
Offline  
Old 04-14-2007, 03:52 AM   #16 (permalink)
CrackBerry Addict
 
JerryD's Avatar
 
Join Date: Oct 2005
Location: Brooklyn, NY
Model: 9000
OS: 5.0.0.106
Carrier: AT&T
Posts: 877
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by lazie505 View Post
The other day i ugraded to TIM Italy and since then ive experienced really slow loading! Now today my pearl froze on me and displays "Uncaught exception: java.lang.ClassCast Exception" Now i cant do anything? Any suggestions?
First, there is no reason to downgrade. We have literally hundreds of Pearls in the field using both the release and updated versions of the OS, and they're both fine. The latest version is DST 2007 compliant, so if you have it, stay with it.

As for solving your problem:
  1. Remove the battery and make sure the SIM card is locked in place. I've seen this problem caused by a SIM card not being fully locked in place - specifically on a Pearl - and it's easy for it not to be fully secured in place.
  2. If that doesn't fix the problem, delete any apps you've installed.
  3. If that doesn't fix the problem or isn't the case, do a full backup of the device, wipe it, and then restore only your data if you're not on a BES. If you're on a BES, coordinate with your BES Administrator - the Backup/Restore isn't really needed - your data will come back from your host server.
  4. If that doesn't do it, download Desktop Manager 4.2 SP1 and reload the latest firmware from your provider.
__________________
.
.
J

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.