BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 07:47 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i wanted to know why my internet is so slow on my BB

Please Login to Remove!

earlier it was super fast now it can barely load up a page....

and actuallly it wont even load up a page at all anymore ... wtf?

Last edited by Spiffy : 04-17-2007 at 07:48 PM.
Offline  
Old 04-17-2007, 07:53 PM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you talking about loading a web page?
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 07:59 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah
Offline  
Old 04-17-2007, 08:07 PM   #4 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If theres a lot of content on the web page it will cause serious lag. Your whole phone will begin to lag as long as you leave the browser open. Once you close it, it should stop. If it does not, make sure you do not have programs running in the background.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:09 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i know what im doin but
it was all working earlier but now when i try to go to the SAME webpage i did before it wont load at all.
AT ALL
Offline  
Old 04-17-2007, 08:16 PM   #6 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try clearing the cache, see if that works.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:19 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do i do that ..
alt key + what
and whats ur PIN?
Offline  
Old 04-17-2007, 08:19 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
tprime's Avatar
 
Join Date: Apr 2006
Location: Jamaica,Queens,NYC
Model: 9700
OS: 6.0.0.448
Carrier: Tmobile
Posts: 253
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

also check your coverage. if your signal is low the download is slow.
__________________
Tprime
7100t,8700g,8100,8120 now<9700 Bold and playbook
Lets Go Mets!
Offline  
Old 04-17-2007, 08:21 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

coverage is full
Offline  
Old 04-17-2007, 08:25 PM   #10 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Spiffy View Post
how do i do that ..
alt key + what
and whats ur PIN?
click on the bb browser<menu key<options<cache operations<clear
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:27 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

isnt there a faster way ? like the ALT + ???
i know its ALT + ....
lol
Offline  
Old 04-17-2007, 08:29 PM   #12 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol.. are you talking about ALT+LGLG?
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:30 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh yeah
and clearing the cache didnt work

EDIT : waht the **** it says cannot connect to internet.. when im on blackberry messenger perfectly.

Last edited by Spiffy : 04-17-2007 at 08:33 PM.
Offline  
Old 04-17-2007, 08:33 PM   #14 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a lot of third party software installed? Trying taking the battery out, see if that works.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:35 PM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok
and yeah i have alot of games lol !!
and lot of themes... and the purchased version of the color trackball...
Offline  
Old 04-17-2007, 08:38 PM   #16 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Press alt+RACE and see how much memory you have and how much of it your using.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:42 PM   #17 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

File Free : 22227624
File Total : 65142784

my internet says cant get a connection but my blackberry messenger is working fine
Offline  
Old 04-17-2007, 08:46 PM   #18 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the BB browser or Opera, or are both messed up?
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 08:49 PM   #19 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bb browser was workin awesome at first
then i tryed installuing opera and it didnt work so i removed it
and now bb browser cant even get on the internet
Offline  
Old 04-17-2007, 09:27 PM   #20 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Location: NY
Model: 8100
Carrier: T-Mobile
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

opera mini is doing pretty good in my book i dont use the bb browser
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.