BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 10:41 PM   #1 (permalink)
Thumbs Must Hurt
 
asuandy's Avatar
 
Join Date: Dec 2006
Location: Phoenix, Arizona
Model: Curve
Carrier: Tmobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Has anyone gotten anywhere with the MMS issues

Please Login to Remove!

My fellow TMO users please chime in on your successes and or failures. I am still unable to get picture messages from any carrier
__________________
Blackberry Curve with 2GB Micro SD on Tmobile

Last edited by asuandy : 04-17-2007 at 10:45 PM.
Offline  
Old 04-17-2007, 10:47 PM   #2 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I notice if you don't retrieve the message right away, you will get a blank message. I had my friend send me the same pic like 5 times today and when I waited a few minutes the message would be blank. I don't know if you have the same problem. I changed the MMS settings to automatically retrieve the message instead of me having to do it manually and that worked for me.
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-17-2007, 10:51 PM   #3 (permalink)
Thumbs Must Hurt
 
asuandy's Avatar
 
Join Date: Dec 2006
Location: Phoenix, Arizona
Model: Curve
Carrier: Tmobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beyondalegend View Post
I notice if you don't retrieve the message right away, you will get a blank message. I had my friend send me the same pic like 5 times today and when I waited a few minutes the message would be blank. I don't know if you have the same problem. I changed the MMS settings to automatically retrieve the message instead of me having to do it manually and that worked for me.
awesome tip! i changed mine to always retrieve and i will see where that gets me
__________________
Blackberry Curve with 2GB Micro SD on Tmobile
Offline  
Old 04-17-2007, 11:54 PM   #4 (permalink)
CrackBerry Addict
 
beyondalegend's Avatar
 
Join Date: Dec 2006
Location: Los Angeles, Ca
Model: BOLD
Carrier: T-Mobile
Posts: 815
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Let me know if that worked for you
__________________
"When Life Gives You Lemons, You Paint That Sh*t Gold"
Offline  
Old 04-18-2007, 12:57 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jan 2007
Model: 8900
Carrier: T-Mobile
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no none of that will resolve the issue. i used to think setting my camera resolution to the same or close as senders would reveal picture and other little ideas. problem seems to be in the network, when sent the picture loses attachment in the process. if you send yourself an mms with just text, it most likely will show up blank too
Offline  
Old 04-19-2007, 03:50 AM   #6 (permalink)
New Member
 
Xodia's Avatar
 
Join Date: Apr 2007
Location: Allentown PA
Model: 8100
PIN: yea...no
Carrier: T-Mobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have T-Mobile, in order to get an MMS you have to make sure that you have the data feature on your account otherwise you won't be able to send or receive. If you do have the feature then your best bet is to check your MMS settings and make sure it's set to multimedia reception to always and auto retrieval to always. Once you've set those settings, even if you just toggled them on and off, save them and then pull the battery out and pop it back in. That should help you out.
Offline  
Old 04-19-2007, 07:05 AM   #7 (permalink)
Thumbs Must Hurt
 
brooklynyte's Avatar
 
Join Date: Apr 2007
Location: Brooklyn, NY
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have only had a few times not recieving a MMS message on t-mobile, a few times the picture I sent others would be chopped up, but I think I had my resolution set too high. I almost always recieve the messages fine, except last night a friend sent me an MMS and every time I try opeining it I get the hourglass and need to restart. ugh.
__________________
"All I have in this world are my balls and my word, and I dont break them for anybody." -Scarface

~~~~~Blackberry Pearl ~ 2gb MicroSD Card~~~~~
Offline  
Old 04-19-2007, 10:05 PM   #8 (permalink)
Thumbs Must Hurt
 
asuandy's Avatar
 
Join Date: Dec 2006
Location: Phoenix, Arizona
Model: Curve
Carrier: Tmobile
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by beyondalegend View Post
Let me know if that worked for you

it did and another thing i noticed was that if someone forwards a pic to me, it comes up blank. a direct pic seems to work just fine
__________________
Blackberry Curve with 2GB Micro SD on Tmobile
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.