BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-17-2007, 10:31 PM   #1 (permalink)
Thumbs Must Hurt
 
jdny516's Avatar
 
Join Date: Jul 2006
Location: New York
Model: 8100
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default lost browser

Please Login to Remove!

Lost my browser for some reason. Tried the battery pull, and the host routing thing with registration. I tried calling cingular but forgot they are closed by like 9.

Is there anythign else i am missing, or should i just wait until the morning.... just frustrating knowing my phone doesnt work and having to wait.
Offline  
Old 04-17-2007, 10:33 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

There is a nationwide BlackBerry outage now, which is impacting e-mail and browsing.. Probably the cause. Been down since a little before 8PM EDT.
Offline  
Old 04-17-2007, 10:36 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

call them
i got 100 free minutes rofl
Offline  
Old 04-17-2007, 10:40 PM   #4 (permalink)
Thumbs Must Hurt
 
jdny516's Avatar
 
Join Date: Jul 2006
Location: New York
Model: 8100
Carrier: AT&T
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ha ha i tried calling them, but they are closed. how did you get through?

national eh? i guess ill just have to wait then
Offline  
Old 04-17-2007, 10:58 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Elora
Model: 8100
Carrier: Rogers Wireless
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Serious about the outage? Is this affecting Ontario as well? My browser is not working. Deleted my cache and history to free up some memory and now my browser is not working. The wap browser is working - slower than before but the Blackberry Browser is doing nothing. Pulled the battery 3 times as well. Now I have all browser icons instead of google talk, Blackberry Help and one other one. My Yahoo messenger doesn't connect either.
Ideas?
I'm with Rogers Wireless.
Offline  
Old 04-17-2007, 11:25 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

stop wasting ur time its down
and jdny ..... phone help is available 24/7 ? lol
Offline  
Old 04-17-2007, 11:33 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Elora
Model: 8100
Carrier: Rogers Wireless
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, phone help is available! I just spoke with Rogers Wireless in Ontario. (12:30am) They were able to send through a pin message but an email did not go through. The complete system is down (sporadically) with no time frame identified to correct it. They were actually helpful in a way... although not fixing anything. So, after clearing my history and cache to free up memory, my browser went down. Dumb luck that it happened at near the same time as the system went down. I'm hoping I didn't erase anything important and that it's not working because of the system being down. I pulled the battery 4 times! I was going to download the soft reset software but could get online to do it.
Crazy...

Dave
Offline  
Old 04-17-2007, 11:35 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yep
told ya
Offline  
Old 04-17-2007, 11:43 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Elora
Model: 8100
Carrier: Rogers Wireless
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know... What are the odds though... that i'm erasing history and at that moment the system goes down...
Was it me? Did I happen to erase to the complete system? Lol...
...Hope it works in the morning!
Offline  
Old 04-18-2007, 12:16 AM   #10 (permalink)
Talking BlackBerry Encyclopedia
 
cenner's Avatar
 
Join Date: Feb 2007
Location: Los Angeles
Model: 8100
PIN: 23E57F7C
Carrier: T-Mobile
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's still down for me at 10:15pm PST. Hope it works soon. =)
__________________

:: Black BlackBerry Pearl on T-Mobile w/ 1GB MicroSD ::
:: BSE Skin - Version 4.2.1.66 BIS ::
Offline  
Old 04-18-2007, 12:37 AM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah
at least i can still have phone sex.
just kidding
Offline  
Old 04-18-2007, 01:17 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Huh,

This is funny. Having same issue, except its on gprs(not GPRS) and i can use operamini/bbweather/etc but cant get service books pushed or email.

funny.
Offline  
Old 04-18-2007, 01:31 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whaaaaaaaaaaat ?
Offline  
Old 04-18-2007, 01:37 AM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I meant that the gprs is not capitalized, like it should be when the data services are working.

But, oddly enough, Operamini, BBweather, JiveTalk and other programs that require the wap.voicestream.com ( for TMobile ) are working without a problem.
Offline  
Old 04-18-2007, 01:40 AM   #15 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ooh .... i have tmobile
number_44 whats your PIN ?
Offline  
Old 04-18-2007, 11:29 AM   #16 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Model: 8100
Carrier: Tmobile
Posts: 194
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

20cc430
Offline  
Old 04-18-2007, 06:51 PM   #17 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2007
Location: Elora
Model: 8100
Carrier: Rogers Wireless
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok. So I go online today on my laptop and I can't get on this site. My browser was still down at that point. I'm thinking, "Great, i've wrecked the whole BB system by getting rid of my cache. Now, i've wrecked BBForums... It's not still Friday the 13th is it?" I turned off my laptop and phone right then.
Offline  
Old 04-18-2007, 07:21 PM   #18 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2007
Location: Seattle
Model: 8100
PIN: 23E62B58
Carrier: T-Mobile
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hahahhahahhaahhaaahhahahaha
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.