BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-20-2007, 11:47 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking Call log random deletion?

Please Login to Remove!

Good day to all my fellow BB buddies,


I am a tmo running 4.2.0.67, (upgraded OS from .64 2 weeks ago), and everything was peachy king, until yesterday when my 'call log' was randomly deleting incoming and outgoing calls. It would keep the last maybe 7, then would clear them all in a few hours, then keep about 5, then poof they are gone. No rhyme or reason to the deletions, I didnt reset or run any particular operation on my 8100 that might give a clue. AND.... suddenly my incoming and outgoing calls were showing up in my "SMS messages" screen.

I have played with all the display and call log settings, What is going on?

PS - You all rock
Offline  
Old 04-20-2007, 11:54 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Go into Options / Status and check out the free or remaining memory. I'm guessing that it will say zero. Call logs being delete indicate that the BB has run out of memory.

Pop the battery out and in will free up memory. Remove/delete any unnecessary language packs to free up more.
Offline  
Old 04-21-2007, 12:28 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Model: 8100
Carrier: tmobile
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a media card and plenty of space to spare, I have done 3+ battery pulls, no luck. Does anybody else have incoming and outging calls showing in SMS menu?
Offline  
Old 04-21-2007, 01:27 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 81520
PIN: N/A
Carrier: at&t
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

suposedly the .73 version is supposed to fix this error im running the tim 4.2.1.66 havent seen it yet
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.