BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-21-2007, 11:02 AM   #1 (permalink)
Thumbs Must Hurt
 
authentic8's Avatar
 
Join Date: Feb 2006
Location: Chicago
Model: 8900
Carrier: TMO
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Voice Dialing Problem - 8100

Please Login to Remove!

My voice dialing does not seem capable of checking my contact list. When my 2 tries fail it asks for a number and even in a noisy envirinment it picks up the phone number I am saying just fine, it just can't seem to check my address book. My old Pearl did this easily so something is amiss with the software not the microphone.

Anyone experience this?
Offline  
Old 04-21-2007, 05:02 PM   #2 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by authentic8 View Post
My voice dialing does not seem capable of checking my contact list. When my 2 tries fail it asks for a number and even in a noisy envirinment it picks up the phone number I am saying just fine, it just can't seem to check my address book. My old Pearl did this easily so something is amiss with the software not the microphone.

Anyone experience this?
I was wondering if anyone else is having problems too.

For me, this is the 2nd 8100 using the latest OS. I used to have the very first 8100 using older OS version. I found my old one can recognize my voice better than my new phone.

hmmm....
__________________
What OS are you using on the smartphone? Please vote! http://www.howardforums.com/showthread.php?t=1437055
Offline  
Old 04-21-2007, 06:09 PM   #3 (permalink)
BlackBerry Master
 
brucejr's Avatar
 
Join Date: Nov 2006
Model: 666
Carrier: ?
Posts: 3,645
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My British dominatrix chick is able to w/ no probs.
__________________
The Purrfect 4
Offline  
Old 04-21-2007, 08:00 PM   #4 (permalink)
CrackBerry Addict
 
canonbomb1987's Avatar
 
Join Date: Dec 2006
Location: Pittsburgh, PA
Model: 8100c
Carrier: Cingular
Posts: 978
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I upgraded to the TIM OS and noticed that the voice command software has gotten worse. Idk whats up with it. What OS are you guys using?
__________________
Unlocked 8100c w/ 1 gb microSD, BSE total body skin, and rubberized case or silicone skin.
Offline  
Old 04-22-2007, 04:42 AM   #5 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was wondering this myself. I have over 100 names in my address book and the voice dialing feature only recognizes one name; a Chinese name. Go figure! My phone does not even recognize the word "Dad", but it does recognize numbers.
Offline  
Old 04-22-2007, 11:49 AM   #6 (permalink)
BlackBerry Extraordinaire
 
TheBigNewt's Avatar
 
Join Date: Oct 2006
Location: Prescott, AZ
Model: 8900
OS: 5.0.0.411
Carrier: Tmobile
Posts: 1,641
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do this: Go and change your language option from English (US) to English (UK) and save. Then reverse it. When it changes languages it scans your address book and "learns" the names in there. Try that.
__________________
BB 8900 Tmobile, Moto Droid Verizon
Offline  
Old 04-22-2007, 01:42 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 9900
Carrier: AT&T
Posts: 76
Post Thanks: 1
Thanked 1 Time in 1 Post
Default

Also make certain to use two names... first and last. I even have my home number in as "home home". It works every time on an 8800
Offline  
Old 04-22-2007, 01:51 PM   #8 (permalink)
BlackBerry God
 
LunkHead's Avatar
 
Join Date: Jan 2005
Location: Here
Model: 850
OS: 0.0.00001
PIN: kie swear
Carrier: USPS Priority
Posts: 10,975
Post Thanks: 148
Thanked 142 Times in 54 Posts
Default

Mine is working fines using the Italy OS...
Offline  
Old 04-22-2007, 06:33 PM   #9 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
Do this: Go and change your language option from English (US) to English (UK) and save. Then reverse it. When it changes languages it scans your address book and "learns" the names in there. Try that.
Thanks BigNewt! Invaluable advice. It worked great!
Offline  
Old 04-22-2007, 06:54 PM   #10 (permalink)
BlackBerry Extraordinaire
 
secrecyguy's Avatar
 
Join Date: Jun 2006
Location: Southern California, USA
Model: 8100
Carrier: T-mobile
Posts: 1,238
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the advice. I give it a try.
__________________
What OS are you using on the smartphone? Please vote! http://www.howardforums.com/showthread.php?t=1437055
Offline  
Old 04-22-2007, 08:08 PM   #11 (permalink)
Thumbs Must Hurt
 
authentic8's Avatar
 
Join Date: Feb 2006
Location: Chicago
Model: 8900
Carrier: TMO
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
Do this: Go and change your language option from English (US) to English (UK) and save. Then reverse it. When it changes languages it scans your address book and "learns" the names in there. Try that.
I only have one language option for Voice Dialing Language which is English (United States). Should I have more options?

OS = 4.2.0.64 BIS

Last edited by authentic8 : 04-22-2007 at 08:13 PM.
Offline  
Old 04-23-2007, 04:55 AM   #12 (permalink)
Thumbs Must Hurt
 
LaTuFu's Avatar
 
Join Date: Apr 2007
Location: Lynchburg, VA
Model: 8100
PIN: 23FA4D95
Carrier: Cingular/AT&T
Posts: 117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (Opera/8.01 (J2ME/MIDP; Opera Mini/3.1.7196/1662; en; U; ssr))

Also make sure that you have copied all your contacts down to your address book from your SIM card. I had to exchange phones and the voice dial would only recognize numbers for contacts on the SIM card.
Offline  
Old 04-23-2007, 09:48 AM   #13 (permalink)
Thumbs Must Hurt
 
authentic8's Avatar
 
Join Date: Feb 2006
Location: Chicago
Model: 8900
Carrier: TMO
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
Do this: Go and change your language option from English (US) to English (UK) and save. Then reverse it. When it changes languages it scans your address book and "learns" the names in there. Try that.
BigNewt this is awesome! I am even leaving it on British dominatrix chick and it works fine. Turns out it must not have initially read my contact list.

Oh and I did have to install the English (United Kingdom) language to get it - from the Application Loader. It was not an option prior to this.

Last edited by authentic8 : 04-23-2007 at 10:52 AM.
Offline  
Old 05-03-2007, 11:00 AM   #14 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: Cellular One
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default So Helpful

Everyone on this forum is so awesome....I was having touble with voice dialing and instead of spending an hour on the phone with tech support I found my answer right here and it worked great....Now my pearl is perfect!!! Thank you so much!
Offline  
Old 05-03-2007, 01:10 PM   #15 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 29
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine works fine for the contact list but can't seem to understand numbers.
Any thoughts on how to fix that?
Offline  
Old 05-11-2007, 12:49 PM   #16 (permalink)
New Member
 
Join Date: May 2007
Model: 8100
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by TheBigNewt View Post
Do this: Go and change your language option from English (US) to English (UK) and save. Then reverse it. When it changes languages it scans your address book and "learns" the names in there. Try that.
Why do I get more problems solved from these forums than Tech Support? This fixed my problem perfectly. I'm glad I checked this forum before re-installing my software as was advised by T-Mobile tech support. Good job!

Thank you
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.